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00 Stability Analysis of Reinforced Earth Retaining Walls - LEM

Overview

• Limit Equilibrium Method (LEM) is 

used to check the stability of the 

reinforced earth retaining walls.  LEM 

assumes the ground as a unit soil 

mass within which equilibrium of 

forces and moments at a specific 
2nd Tier Reinforced 
Earth Retaining Wall

Compacted 
Backfill

failure surface is considered.  LEM is 

widely used for stability analysis of 

cohesive slopes.

1st Tier Reinforced 
Earth Retaining Wall

Weathered 
Rock

• SoilWorks provides LEM by Fellenius, 

Bishop and Janbu.  These methods 

present some discrepancies 

Soft Rock Counterweight Fill

depending on the strength 

parameters and the accuracy in 

slope geometry. Hard Rock

• SoilWorks can perform LEM analysis 

with construction stages reflecting 

cutting and embankment.


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01 Material Properties

Ground Properties

No Ground Type Unit Weight
[kN/ 3]

Saturated Unit 
Weight Cohesion

[kN/ 2]

Internal 
Friction No Ground Type [kN/m3] Weight

[kN/m3] [kN/m2]
Angle [deg]

1 Weathered rock 20 21 35 30

2 Soft rock 23 24 150 35

3 Hard Rock 24 25 200 37

4 Backfill 18.5 19.5 14 32

5 Counterweight 
Fill 18.6 19.6 15 25

6 Concrete Block 20 21 980 40

G f f “( )• Ground and structural properties must be defined within the model of “(LEM)” .

• In case the limit earth pressure (pl) and the horizontal ground modulus of elasticity (KsB) are defined as the structural 

properties, ‘Strip(LEM)’, analysis results are not affected.  

Stability Analysis of Reinforced Earth Retaining Walls - LEM 2



MIDAS IT Co., Ltd.MIDAS IT Co., Ltd.
Step

01 Material Properties

Structural Properties

No
Name Reinforceme

nt Spacing

Initial 
Diffusion 

Width

Initial 
Diffusion  

Angle

Tensile 
Force Width Backfill Unit 

Weight Friction 
C ffi i tNo

/Member Type
p g
[m]

Width
[m]

Angle
[deg] [kN] [m]

g
[kN/m3]

Coefficient

1
Geogrid

/Strip(LEM)
1 2 15 150 1 19.5 0.3

 Points to consider in entering reinforcement property data

R i f t T S i
Tensile 

Width

• Reinforcement Spacing: in the (transverse) direction of the section thickness

• Initial Diffusion Width: to account for the effective width of stress transfer 

G f f

Reinforcement Type Spacing
Force

Width

Grid Type 1m
Tensile 
Force/m

1m

Generally the width of bearing plate is used.  In case of no bearing plate, the 

diameter of Strip may be specified.  Even 0 may be specified.         

• Initial Diffusion Angle: to account for the angle of stress distribution by Strip

The angle is obtained from tests, or generally 10 to 15 degrees are used.
Mat Type 1m

Tensile 
Force/m

1m

• Tensile Force: maximum tensile strength of Strip

• Width: width of Strip

• Friction Coefficient: between the backfill and Strip Strip Type C.T.C
Tensile 
Force/m

W (m)

C
.T

.C

W
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02 Import > CAD File (*.dwg/*.dxf)

Procedure
Select the SoilWorks execution 

icon from the Desktop.


1

Project Manager > click Slope.

Define Initial Parameters: click OK.

Main Icon > Import > select CAD 

2

1

3

2

3
File.

Select ‘Reinforced Earth Retaining 

Wall Section.dwg’ and click Open. 

4

The user can change the default 

units for ‘Force’, ‘Length’ & 

‘Time’, ‘kN’, ‘m’ & ‘sec’.



Time , kN , m  & sec .

The user can also directly copy 

the object from the CAD 

4



j

program screen & paste it into 

SoilWorks. 
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03 Limit Equilibrium Method > Ground Material Property

Procedure
From the Main Menu, select Limit 

Equilibrium Method > Ground 

Material Property (command: gm)

1

2
1

Material Property (command: gm)

Refer to Step 01. to enter the 

ground material properties and 

click Add.

2

Click Close.3

SoilWorks permits ground material 

properties used in projects to be



properties used in projects to be 

compiled in a database.  The 

database is created by editing the 

gdb file in SoilWorks/Dbase in the 

Install folder


3

Install folder.
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04 Limit Equilibrium Method > Structural Property

Procedure
1 From the Main Menu, select Limit 

Equilibrium Method > Structural 

Property (command: sp)

1

2

2

Property (command: sp)

Define Geogrid.

Refer to Step 01. to enter the 

structural properties and click Addstructural properties and click Add.

Click Close.3

. 

3
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05 Geometric Shape > Division at Intersection

Procedure
Prior to creating surfaces for a 

complex section like reinforced 

earth retaining walls

2

earth retaining walls,

Select all the curves from Model 

Data.

From the Main Menu select2

1

1



From the Main Menu, select 

Geometric Shape > Division at 

Intersection.

2

In case the objects constituting the 

section in the CAD file are 

improperly composed (ie, 

l d i t ff t



overlapped curves, minute offsets, 

etc.), errors may occur in the 

process of auto-generating the 

surfaces.  Accordingly, 

intersections are divided in 

advance.
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06 Geometric Shape > Auto-generate Surfaces

Procedure
In order to create surfaces to which 

material properties will be assigned,

1

3
4

From the Main Menu, select 

Geometric Shape > Auto-

generate Surfaces (command: ss)

In order top check proper input of

1 2

In order top check proper input of 

material properties, select Main 

Menu > Window > View Setting. 

(or select the icon )

2

5

Select Display Setting > Screen 

Object.

Select Change Background 

C l > Att ib t C l

3

4

Color > Attribute Color.

Click OK.5

Grey color represents undefined properties.  
Corresponding material colors will be displayed 

upon definition of material properties.

Stability Analysis of Reinforced Earth Retaining Walls - LEM



MIDAS IT Co., Ltd.MIDAS IT Co., Ltd.
Step

07 Assign Material Properties

Procedure
First, the material properties of the 

reinforcement are assigned. 
1

From the Model Data, select 22 

curves corresponding to the 

reinforcement.

Select ‘Geogrid’ from the2

1

2
Select Geogrid  from the 

WorksTree and Drag & Drop.

From the Model Data, select the 

surfaces corresponding to block 

3

2

and structures.

Select ‘Concrete Structure’ under 

Ground Material Property from the 

W k T d D & D

4

3

5

WorksTree and Drag & Drop.

Similarly repeat the steps 3-4 

sequentially for ‘Hard Rock’, ‘Soft 

Rock’, ’Weathered 
4

5

Rock’, ’Counterweight Fill’, ’Backfill’ 

and Drag & Drop.
Start points are displayed in red after 

structural properties have been assigned 
to the curves.  If the start points are shown 

in reverse, change them by using 
‘Geometric Shape > Line Axis Change’.
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08 Limit Equilibrium Method > Water Level

Procedure
From the Main Menu, select Limit 
Equilibrium Method > Water 
Level

1

1

3Level.

From the Model Data, select the 

curves by which the water level will 

be defined (water level is set to the 

i )

2

3

rainy season)

Click OK.3 2


Draw curve

Saturated Unit Weight (γsat) of 

Ground Material Properties is used 

for the ground below the water level



Draw curve, 
before define water level

for the ground below the water level, 

and Wet Unit Weight (γt) is used for 

the ground above the water level. 

2
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09 Limit Equilibrium Method > Circular Failure Surface (method of using circular tangents)

Procedure
From the Main Menu, select Limit 

Equilibrium Method > Arc Failure 

Surface

1

1
2

3
Surface.

Boundary Set: enter ‘Arc failure 

surface’.

Click Draw Grid Range and draw

2

3

4

5

Click Draw Grid Range and draw 

the range of grid on Model Data (in 

the order of P1P2P3)

Select Method of using Arc 

3

4

6
3 P2

P3

Tangent Lines.

Click Draw Arc Tangent and draw 

the range of tangent lines on Model 

D t

5 5

P1

P1

Data.

(in the order of P1P2P3)

Number of Arc : enter ‘6’.6

7

Click OK.7

P2

P3
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09 Limit Equilibrium Method > Circular Failure Surface (Passing Point Boundary method)

Procedure
From the Main Menu, select Limit 

Equilibrium Method > Circular 

Failure Surface

1

1
2

3
Failure Surface.

Boundary Set: enter ‘Passing 

point boundary’.

Click Drawing Grid Range and

2

3 3Click Drawing Grid Range and 

draw the range of grid on Model 

Data (in the order of P1P2P3)

Select Method of using Arc 

3

4

4

5P1

P2
P3

Radius Length.

Select Method of Searching First 

Arc Radius & Define Passing 

P i t d t ’52 7846 28 7628’

5 6

Point, and enter ’52.7846, 28.7628’ 

in Passing Point. (or, click the 

Passing Point entry field and click 

the passing point on Model.)

7

5

Number of Arc : enter ‘10’.

Click OK.

6

7

5

Stability Analysis of Reinforced Earth Retaining Walls - LEM 12



MIDAS IT Co., Ltd.MIDAS IT Co., Ltd.
Step

10 Analysis/Design > Analysis Case
1

Procedure
From the Main Menu, select 

Analysis/Design > Analysis Case.

1

1

2

Click Add.

Name: enter ‘2nd Tier Reinforced 

Earth-Rainy Season’, and select  

Analysis Method: Slope Stability

2

3



Analysis Method: Slope Stability 

(LEM) Analysis.

Click Use all Layer Sets &

Click Analysis Control Data

4

5

3

4

5

Click Analysis Control Data.

Slope Direction: select ‘Left to 

Right’.

Check on Initial Water Level and

5

6

7 6Check on Initial Water Level and 

select ‘Water Level’.

Click OK.

Drag & Drop ‘Arc failure surface’ 

8

9 g p

into Data used in Analysis

Click OK.

Analysis methods are ‘Bishop’, 

7



9

10
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11 Analysis/Design > Design Option

Procedure
From the Main Menu, select

Analysis/Design > Design Option.

S S

1

1

2

Select Embankment Slope.

Enter ‘1.3’

Click OK.

2

3

4

3

4
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12 Analysis/Design > Analysis

Procedure
From the Main Menu, select 

Analysis/Design > Analysis & 
Report

1

1

Report.

Click Perform Analysis.2

22
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13 Results > Result Analysis

Procedure
From the Result WorksTree, check

‘Safety Factor’ of Slope Stability 

Analysis

1

1

2

Analysis.

Results > Result File produces the 

results in a text file (*.txt). 

Property Window: select ‘Legend’,3

2

‘Limit Equilibrium Method’ &
‘Limit Equilibrium Method 
Contour’, and maneuver the detail 

items.

4

Upon double-clicking a specific slice 

of the arc, detail data of the slice 

(Free Body Diagram) can be 

checked

4
3

checked. 

The result data background color 

[Command: BK] can be changed 

from Main menu > Window > View 
S

5 4

Setting: Background Display.
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14 Result Analysis & Re-Analysis

Procedure
Upon execution of Pre Mode/Post 
Mode            analysis, Post Mode 
automatically becomes active when

1

automatically becomes active when 

results are produced.

If re-analysis is sought, any change 

in data such as the arc grid or arc 

t t d t b i d ft

2

13

2

4

tangents need to be revised after 

switching to the Pre Mode. 

Select Filter > Grid for Arc Failure 
Surface to move or revise the 

3

Failure Arc Center Grid.

Once the model has been revised, 

repeat the STEP 12 for re-analysis.

4
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15 Results > Report

Procedure
Select Design & Report Workstree

Double click ‘Slope Analysis 
C ’

2

1

Check’ to check the report Word 

file, which is created in the folder of 

the model file.

The contents of the Slope Report 3

consist of 1. Slope Stability 
Analysis, 2. Applied Material 
Properties and 3. Safety Factor 
Results. 

2

1

Evaluation against the safety factor 

reference defined in Design Option 

is reported in terms of OK 
(acceptable) /NG (unacceptable)

4

(acceptable) /NG (unacceptable).

When generating the report, the file 

path, file folder and file name must 



3
not include  ‘  [ , ] , ^ , & ‘ .

3


4
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16 Analysis Guide

Initial diffusion width and angle of reinforcement

When LEM is used to analyze slope stability in practice, it is not straightforward to account for the stiffness of the reinforcement. The safety factors are
sensitive to the values of the diffusion width and the diffusion angle, the effects of which are often overlooked.

When reinforcement is inserted in a slope for LEM analysis, a certain increase in strength of a slice within the diffusion range needs to be reflected. The
diffusion range is determined first by the diffusion width perpendicular to the reinforcement and the spread of the width by the diffusion angle, in contact with the
failure arc as shown in hatch below. It is recommended that the initial diffusion width be 1.0m or 2.0m corresponding to the size of anchor plates, and the initial
diff i l b 10 t 20 ddiffusion angle be 10 to 20 degrees.

Initial Diffusion Angle
Initial Diffusion Width

Initial Diffusion Angle
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