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概要 

 

本例題介紹使用midas Civil的動態反應譜分析功能來進行耐震設計的

方法。  

 

 
 

例題使用的是簡化的鋼箱型橋梁模型，橋梁結構係由主梁、橫梁和橋

墩構成。橋臺部分由於勁度很大，不另外建立模型而僅輸入邊界條件來模

擬；基礎部分假設完全固定，也只依邊界條件來定義。  

 

以下是鋼橋梁的一些基本資料。 

 

跨    徑：45 m + 50 m + 45 m = 140 m 

橋    寬：11.4 m 

主梁形式：鋼構箱型梁 

鋼    材：CNS(S) SM490（主梁） 

混 凝 土：CNS(RC) C280（橋墩） 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖1. 橋梁剖面圖 

 [單位：mm] 

主樑 Girder 

Box 2000x2500x12x16/18 
橫樑 Cross Beam 

I 1500x300x12x12/12 
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設定操作環境及定義材料和斷面  

 

開啟新檔（  New Project），以‘Response.mcb’為檔名儲存(  Save)。 

 

File   New Project…  

File / Save ( Response ) 

 

 

將單位系統設定為 Tonf, m。 

 

Tools / Unit System… 

Length > m  ;  Force (Mass) > Tonf   

 

 

定義材料 
 

分別輸入主梁和橋墩的材料資料。 

 

主選單 Properties>Material Properties    

Material ID ( 1 )   ;   Type of Design > Steel   

Standard > CNS06(S)  ;   DB > SM490   

Material ID ( 2 )   ;   Type of Design > Concrete   

Standard > CNS560(RC)  ;  DB > C280   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖2. 定義材料 
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定義斷面 

 

使用 User 自行輸入主梁、橫梁以及橋墩的斷面資料。 

 

主      梁：  箱型梁 2000×2500×12×16/18 

橫      梁：  I 型鋼 1500×300×12×12/12 

柱      帽：  長方形斷面 1500×1500 

橋      墩：  圓形斷面   1500 

 

主選單 Properties>  Section Properties    

DB/User 表單 

Section ID ( 1 ) ; Name ( Girder ) ; 斷面形狀 > Box  ; User  (開) 

輸入：H ( 2 )  ;  B ( 2.5 )  ;  tw ( 0.012 )  

 tf1 ( 0.016 )  ;  C ( 2.3 )  ;  tf2 ( 0.018 )   
 

Section ID( 2 ) ;Name ( Cross ) ; 斷面形狀 > I-Section ; User  (開)

輸入：H ( 1.5 ) ; B ( 0.3 ) ; tw ( 0.012 ) ; tf1 ( 0.012 )   
 

Section ID ( 3 ) ; Name ( Coping ) ; 斷面形狀 > Solid Rectangle  ;

 User  (開) ,  輸入: H ( 1.5 )  ;  B ( 1.5 )   
 

Section ID ( 4 ) ; Name ( Column )  ;  斷面形狀 > Solid Round ;

 User  (開)  , 輸入:  D ( 1.5 )   
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖3. 定義斷面 

 輸入斷面尺寸
時，若只輸入tf1，
不輸入tf2，則 tf2

與 tf1相同。 
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建立結構模型 

 

主梁及橫梁模型 

 

使用  Create Nodes 建立節點後，透過  Extrude Element 功

能將節點依 28@5m 擴展成梁單元來建立主梁。  

 

 Top ;   Auto fitting (開) 

主選單 Node/Element>Nodes>  Create Nodes…  

Coordinates ( 0, 0, 0 )   

Copy > Number of Times (1)   

Distances (dx, dy, dz) > (0, 7.7, 0)   
 

主選單 Node/Element>Elements>  Extrude… 

 Select All 

Extrude Type > Node→Line Element 

Element Attributes > Element Type > Beam 

Material > 1: SM490 ;  Section > 1: Girder   

Generation Type > Translate  

Translation > Equal Distance  

dx, dy, dz ( 5, 0, 0 )  ;  Number of Times ( 28 )   

  
 
 

 

圖4. 輸入主梁 



 

 

 鋼箱型橋樑反應譜分析  

 

 
5 

輸入橫梁 

 

在主梁起點處使用  Create Elements 功能連接兩個節點建立一

個橫梁後，可透過將該梁依橋梁縱向複製來建立其餘的橫梁。 

 

 Node Number (開) 
 

主選單 Node/Element>Elements>  Create Elements… 

Element Type > General beam/Tapered beam 

Material > 1:SM490  ;  Section > 2:Cross  ; 

Beta Angle ( 0 ) 

Nodal Connectivity ( 1, 2 )  
 

 

主選單 Node/Element>Elements>  Translate…  

 Select Recent Entities 選取前次建立的物件單元 

Mode > Copy  ;  Translation > Equal distance  

dx, dy, dz ( 5, 0, 0 ) ;  Number of Times ( 28 ) 

 

 

 

圖5. 輸入橫梁 

 

輸入橋墩 

 

如圖6所示，在橋墩的位置建立模型後，透過剛性連接(Rigid Link)來

模擬實際結構。橋墩的剖面如圖7所示。 
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圖6. 橋墩和上部結構連接示意圖 

 

 

 

圖7. 橋墩模型 

剛性連接 

剛性連接 

彈性連接 

剛性連接 

1.25 

0.20 

0.75 

0.75 

[單位 : m] 



 

 

 鋼箱型橋樑反應譜分析  

 

 
7 

剛性連接 

 

選擇主梁支承處的節點，將其往 z 軸方向複製，產生要進行剛性連

接的節點。(參考圖6) 

 

 

    Element Number (開) ;  Node Number (關) 
 

 Select by Window (單元 : 選擇如圖8的單元19~38)   

 Activate  

Element Number (關) 

 Iso View  ;  Node Number (開) 
 

主選單 Node/Element>Nodes>  Translate… 

 Select Single (節點 : 19, 20, 39, 40 ) 

Mod > Copy  ;  Translation > Unequal distance  

Axis > z  ;  Distance ( -1.25, -0.2, -0.75 )    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

圖8. 複製節點 
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在要建立橋墩和橫梁的位置產生節點。  

 

 

主選單 Node/Element>Nodes>  Divide … 建立橋墩柱的位置節點 

Divide > Equal Distance (開) ;  Number of Divisions (2) 

Nodes to Divide (67, 68)
  ;   (69, 70)

  
→ 自動建立節點 71, 72 

 

主選單 Node/Element>Nodes>  Translate…產生柱帽節點 

 Select Single  (節點 : 71, 72 ) 

Mode > Copy  ;  Translation > Unequal distance  

Axis > y  ;  Distance ( 11.7/2, -11.7 )   

→ 建立節點 73, 74, 75, 76 
 

 Select Previous 

Axis > z  ; Distance (-0.75, 7@-1 )   

→ 建立墩柱節點 77~92 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

圖9. 輸入橋墩的節點 
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建立橋墩和橫梁 

 

使用  Create Elements 功能建立橋墩和橫梁。(參考圖7) 

 

主選單 Node/Element>Elements>  Create Elements…  

Element Type > General beam/Tapered beam 

Material > 2:C280  ;  Section > 3:Coping 

Beta Angle ( 0 )  ;  Intersect > Node (開) (圖10的) 

Nodal Connectivity ( 73, 75 )


   建立第一個橫梁 

Nodal Connectivity ( 74, 76 )


   建立第二個橫梁 
 

Material > 2:C280  ;  Section > 4:Column  

Beta Angle ( 0 )  ;  Intersect > Node (開)  

Nodal Connectivity ( 77, 91 )


   建立第一個墩柱 

Nodal Connectivity ( 78, 92 )


   建立第一個墩柱 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖10. 建立橫梁和橋墩 

 

① 



 

 

midas Civil 基礎培訓教材 

 

 

10 

輸入邊界條件 

輸入支承的邊界條件 

 

主梁與橋墩連接的支承部分使用彈性連接(Elastic Link)來模擬。使用

 Zoom Window 放大橫梁的連接部分，並使用 彈性連接 功能輸入支

承的邊界條件。  

 
 

Zoom Window (放大第一個橋墩的橫梁部分) 

主選單 Boundary> Elastic Link… 

Options > Add/Replace  ;  Link Type > General Type 

SDx  (1e11)  ;  SDy  (1e11)  ;  SDz  (1e11)   

SRx  (0)     ;  SRy  (0)     ;  SRz  (0)   

2 Nodes ( 59, 63 )


 
 

SDx  (1e11)  ;  SDy  (0)  ;  SDz  (1e11)   

SRx  (0)     ;  SRy  (0)  ;  SRz  (0)   

2 Nodes ( 60, 64 )


 
 

 Fit,   Zoom Window (放大第二個橋墩的橫梁部分) 

SDx  (1e11)  ;  SDy  (1e11)  ;  SDz  (0)   

SRx  (0)     ;  SRy  (0)     ;  SRz  (0)   

2 Nodes ( 61, 65 )


 
 

SDx  (1e11)  ;  SDy  (0)  ;  SDz  (0)   

SRx  (0)     ;  SRy  (0)  ;  SRz  (0)   

2 Nodes ( 62, 66 )


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖11. 彈性連接部分的單元 

 Elastic Link各

方向彈簧的勁度需
按 單 元 座 標 系 輸
入。自由方向輸入

為“0”, 固定方向
輸入為“1e11”以
確保其剛性運動。 
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剛性連接 

 

將在實際位置建立的主梁和支承、支承和橋墩分別使用 剛性連接 連

接起來。（參考圖6）  
 

 

 Fit,   Zoom Window (放大第一個橋墩的橫梁部分) 
 

主選單 Boundary> Rigid Link…  

 Select Single ( 節點 : 60 ) 

Master Node Number ( 20 )


 

Typical Types > Rigid Body 

Copy Rigid Link (開) ; Axis > x  ;  Distance ( 50 ) 
 

 
 

 Select Single (節點 : 59 ) 

Master Node Number ( 19 )


   
 

 Select Single (節點: 68 ) 

Master Node Number ( 64 )


   
 

 Select Single (節點: 67 ) 

Master Node Number ( 63 )


   
 

 Select Single (節點: 77 ) 

Master Node Number ( 71 )


   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖12. 主梁和支承及橋墩間的剛性連接 

 已輸入的剛性連
接可進行複製。 
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輸入橫梁的梁端剛域 

 

由於建模時所有的構件單元是以中心軸為基準相互連接的，故會有如

圖13所示的主梁和橫梁間由於主梁的梁寬導致的重複部分出現。對此可使

用 Beam End Offset 功能透過輸入剛域長度使程式在計算勁度時將該部

分的影響排除。  

輸入梁端剛域長度的方法有整體座標系(Global)和單元座標系(Element)

兩種類型。若選擇整體座標系類型，則對於所輸入的剛域長度不考慮載重，

只針對扣除剛域後的單元長度計算勁度和自重。  

若選擇單元座標系的話，只在計算勁度時排除輸入的剛域長度，而在

計算自重和施加載重時則將該部分包含在內。（參考 On-Line Help） 

在此使用單元座標系來輸入剛域長度。此時由於需在梁單元的 i、j

端輸入軸向的剛域長度，故需事先確認梁單元的單元座標系方向。  

 

 
 

 Activate All   Left View ;    Hidden (開)   

 

主選單 Boundary>Beam End Offsets…  

 Select by Window (單元 : 橫梁)   

Options > Add/Replace ; Beam Offset > Type > Element 

RGDi ( 1.15 )  ;  RGDj ( 1.15 ) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖13. 輸入橫梁的剛域長度 

 

 

i 端  j 端  

① ① 

選取 
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輸入橋臺的邊界條件 

 

本例題主梁與橋墩橫梁的支承部分使用 Elastic Link 和 Rigid Link

功能來模擬。橋臺的邊界條件如圖14所示。基礎則假設其完全固定，故束

制各方向的自由度。 

 

 

 

 

 

 

 

圖14. 橋臺的束制條件 

 

 Hidden (關) ;  Iso View  

主選單 Boundary>Supports> Define Supports…  

 Select Single (節點 : 1, 57) 

Options > Add  ;  Support Type > Dy, Dz (開)  
 

 Select Single (節點 : 2, 58) 

Options > Add  ;  Support Type > Dz (開)  
 

 Select Single (節點 : 91, 92) 

Options > Add  ;  Support Type > D-All (開), R-All (開)  

 Node Number (關) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖15. 輸入邊界條件 

雙向自由 

單向自由 

固定 

   橋臺 

45 m 50 m 45 m 

 使用Query>Query

 Nodes 功能(圖15的

)可在資訊視窗查
詢相應節點的各種輸
入情況，並可非常容

易地查看兩個節點間
的距離。  

① 
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輸入二期載重 

首先定義二期載重的靜力載重狀況。 

 

Load / Static Load Cases… 

Name ( DL ) ;  Type > Dead Load (D)    

 

 

 

 

 

 

 

 

 
 

圖16. 輸入靜力載重狀況 

 

假設二期載重為 1 tonf/m大小均佈載重，用Element Beam Loads輸入。 

 

 Left View 

Load>Beam Load>Element … 

 Select Window (單元:主梁，圖17的) 

Load Case Name > DL  ;  Options > Add   

Load Type > Uniform Loads 

Direction > Global Z ; Projection > No 

Value > Relative  ;  x1 ( 0 )  ;  x2 ( 1 )  ;  w ( -1)   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖17. 輸入主梁二期載重 

① ① 
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輸入質量 

 

由於在進行反應譜分析之前需先進行特徵值分析，故在此需輸入進行

特徵值分析所需的結構的質量。  

在midas Civil中輸入質量有兩種類型。一是將所建結構模型的自重轉

換為質量，另一種是將輸入的其他靜載重（鋪裝及護欄載重等）轉換為質

量。  

對於結構的自重轉質量不需另行輸入，即可在 Structure>Structure T

ype 對話視窗中完成轉換。而二期載重一般是以外部載重(梁單元載重、

樓板載重、壓力載重、節點載重等)的形式輸入的，可使用Load>Structure

 Loads/Masses>Masses>Loads to Masses 功能來轉換。 

 

本例題也使用上述兩種方法來輸入質量。 

首先將所輸入的二期載重（梁單元載重）轉換為質量。  

 

主選單 Load>Structure Loads/Masses>Masses>Loads to Masses…  

Mass Direction > X, Y, Z   

Load Type for Converting > Beam Load (開) 

Gravity ( 9.806 )  ;  Load Case > DL   

Scale Factor ( 1 )     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖18. 將梁單元載重轉換為質量 
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以下將單元的自重轉換為質量。  

 

Model / Structure Type… 

Convert Self-weight into Masses > Convert to  X, Y, Z  

 

 

 

 

 

 

 

 

 

 

 

圖19. 將结構的自重自動轉換為質量 

 

質量輸入結束後，可使用 Query>Mass Summary Table 功能確認質

量輸入是否正確。表格中 Load to Masses 是指由外部載重所轉換的質量，

Structure Masses 是指由自重所轉換的質量。在表格下端的 Sum（圖20

的）表單裏的數值為被轉換後的所有質量的合計。 

 
 

Query>Mass Summary Table… 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖20. 質量統計表格 
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輸入反應譜資料 

輸入反應譜函數 
 

在此使用振態反應譜法進行耐震計算。輸入地震力載重所需的各項參

數如下。  

 

 

 

 

 

 

 

如

如圖21，將以上參數輸入後即可自動得到依公路橋梁耐震設計規範 

 [ TaiwanBrg(98)] 的地震影響係數曲線。  

 

Load>Seismic>Response Spectrum Data> RS Functions…  

Design Spectrum>TaiwanBrg(98)  

Spectrum Type>Horizontal Design Spectrum 

Seismic Zone > Near Fault Zone , Spectrum Used >Design Spectrum 

Spectral Response Acceleration > Design (Ss) = 0.8, (S1) = 0.45  

Near Source Factor > Design (Na) = 1.0 , (Nv) = 1.0 

Soil Type > Type 1 , Importance Factor > 1.2  

Seismic Magnify Factor > 1.65 , Response Modification Coef. > 3.0 

Max. Period ( 6 )     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖21. 輸入反應譜函數 

震    區： 南投草屯，近車籠埔斷層 

𝑆𝑆
𝐷 = 0.8, 𝑆1

𝐷 = 0.45, 𝑆𝑆
𝑀 = 1.0, 𝑆1

𝑀 = 0.55 

地盤分類： 第一類地盤，Na=1.0, Nv=1.0 

重要因子： I = 1.2 

起始降伏地震力放大倍數：  y = 1.65 

結構系統韌性容量： 3.0 

  

 反應譜函數中輸入

的最大週期必須包含
特徵值分析所計算出
的最大、最小週期的

範圍。  
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輸入反應譜載重狀況 

 

輸入反應譜函數後，依橋梁縱向(整體座標系X方向)和橫向(整體座標

系Y方向)分別定義反應譜載重狀況。  

 

 

Load>Seismic>Response Spectrum Data>RS Load Cases… 

   

首先定義進行特徵值分析和反應譜分析時的控制選項： 

   特徵值分析控制 Eigenvalue Analysis Control… (圖22的) 

> Number of Frequencies 頻率數量 ( 25 )    

 

接著定義反應譜載重資料： 

Load Case Name ( RX ) ; Direction> X-Y 


;Excitation Angel ( 0 )


 

Scale Factor ( 1 ) 

Modal Combination Control> Modal Combination Type  

振態疊加方法 > SRSS  


 , 勾選 “Add signs(+,-) to the Results”  

Function Name > TaiwanBrg(98) (0.05) 

Operations > Add 
 

Load Case Name ( RY ) ; Direction> X-Y ; Excitation Angel ( 90 )


 

Function Name > TaiwanBrg(98) (0.05) 

Operations > Add 

 

 

 
 
 
 
 
 
 
 

 

 

  

 

 

 

 

 

 

 

 

 

 

圖22. 輸入反應譜載重狀況 

① 

 地震角度是指地震載

重的方向與整體座標系X

軸的夾角，角度的符號
以 Z 軸為準依循右手定

則定義。 

 地震載重的方向與X-

Y平面平行，則選擇‘X-

Y’ 方向。 

 若選擇Add signs(+,-) 

to the Results，則在對

各振態的結果進行組合
時會考慮正負號，並需
選擇符號的考慮方式，

詳見On-Line Help。  
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圖23.  Eigenvalue Analysis Control 對話視窗 
 

 

 

 

 

 

 

 

運行結構分析 

 

建立模型並輸入所有參數後，即可運行結構分析。 

 

Analysis >  Perform Analysis 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 如果分析後振態參與
質量達不到規範所規定

的90%，則需適當增加
頻 率 數 量 重 新 進 行 分
析。 
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查看結果 

 

載重組合 

 

結構分析完成後，對於分析結果進行線性組合。 

 

對於橋梁縱向和橫向分別按以下方法進行載重組合，來查看支承的水

平方向反力。  

 

➢ 載重組合1 (LCB1) :  1.0 RX + 0.3 RY 

➢ 載重組合2 (LCB2) :  0.3 RX + 1.0 RY 

 

 

Results> Load Combinations… 

Active (開)  ;  Name > ( LCB1 )  ;  Type > Add 

Load Cases > RX(RS)  ;  Factor (1 )   

Load Cases > RY(RS)  ;  Factor ( 0.3 ) 
 

Active (開)  ;  Name > ( LCB2 )  ;  Type > Add 

Load Cases > RX(RS)  ;  Factor ( 0.3 ) 

Load Cases > RY(RS)  ;  Factor ( 1 )      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖24.  Load Combinations 對話視窗 
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查看振態形狀和頻率 

 

各振態的質量參與係數可透過 Results > Result Tables >Vibration 

Mode Shape 來查看。 
 

 

Results>Result Tables>Vibration Mode Shape… 

Records Activation Dialog > Eigenvalue Mode > Mode 1 (開)   

 
   
 

 

 

 

 

 

 

 

 

 

 

r 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖25.  各振態的質量參與比率 

 

 

 

 在Record Activation
對話視窗中不選擇右側
的 特 徵 值 模 態 並 點 擊

的 話 ， 則 只 顯
示振態參與質量，不顯
示特徵值向量。  

 圖26的表格中，、

分別為X、Y方向上相
應 模 態 的 振 態 參 與 質
量，合計()欄中的數

值為到該模態為止振態
參與質量的累計。  

① 

② 

③ 
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圖26.  第一模態各節點的特徵值向量 

 

 

橋梁縱向(X方向)的振態參與質量中Mode 1的參與比率(圖26的)比

其他方向大得多，因此可以將其看作為此縱向(X向)的主振態。同樣Mode

 2可被看作是橋梁橫向(Y向)的主振態。 

 

結構各模態的頻率與週期如圖27所示。 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
圖27. 各模態的頻率與週期 
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透過表格確認各方向的主振態後，即可在模型視窗查看其具體形狀表

現，即振態形狀。  

 

 
 

 Top 

Results > Vibration Mode Shape… 

Components > Md-XYZ  ;   

Type of Display > Undeformed (開) 
 

  

Mode Numbers > Mode 1,  Mode 2  ; Tile Horizontal (開)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
圖28.  各方向的主振態形狀 

 

從圖28可以看出，由於在建模中沒有包含橋面板元素及勁度，所以可

看出有局部彎曲變形的現象。因此在對實際的鋼箱型橋梁建模時，考慮橋

面板的剛性效果來建模，會與實際情況更接近。  

 不選擇Multi-Modes，

只選擇一個模態的話，
則只顯示該模態的振型
形狀。 



 

 

midas Civil 基礎培訓教材 

 

 

24 

查看橋墩的支承反力 

 

由於將支承模擬為彈性連接，因此在地震作用所引起的支承反力需在

彈性連接結果表格中查看。  

 

根據輸入梁單元時所定義的單元座標系，軸向為垂直方向的反力，剪

力 –y 和剪力 –z 分別為橋梁橫向和縱向的水平反力。  

 

➢ 查看地震載重作用下，橋梁縱向和橫向反力的最大、最小值。  

 

 

Results>Results Tables>Elastic Link… 

Loadcase/Combination > LCB1(CB) (開),  LCB2(CB) (開)   
 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖29.  Records Activation 對話視窗 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖30. 查看支承處反力 (彈性連接結果表格) 

 

 


