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概要 

 

本例題使用一個簡單的兩跨連續梁模型（圖1）來介紹midas Civil的施工
階段分析功能、鋼腱預力載重的輸入方法以及查看分析結果的方法等。主要重
點項目包括：分析預力混凝土結構時定義鋼腱特性、鋼腱形狀、輸入預力載重、
定義施工階段等的方法，以及在分析結果中查看混凝土的潛變和乾縮、鋼腱預
力等引起的結構的應力和內力變化特性的步驟和方法。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖1. 分析模型 

 

 

 

 

橋梁概況及斷面 

 

分析模型為一個兩跨連續梁，其鋼腱的佈置如圖2所示，分為兩個階段來
施工。 

 

 

橋梁形式：兩跨連續的預力混凝土梁 

橋梁長度：L = 2@30 = 60.0 m 
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區 分 
鋼腱座標 

x 
(m) 

0 12 24 30 36 48 60 

鋼腱1 
z 

(m) 
1.5 0.2  2.6 1.8   

鋼腱2 
z 

(m) 
  2.0 2.8  0.2 1.5 

 

 

 

 

 

 

 

 

圖2. 鋼腱佈置立面和剖面圖 

 

預力混凝土梁的分析步驟 

 

預力混凝土梁的分析步驟如下。 
 

1. 定義材料和斷面 

2. 建立結構模型 

3. 輸入載重 

- 靜載重 

- 鋼腱特性和形狀 

- 鋼腱的預力載重 

4. 定義施工階段 

5. 輸入移動載重資料 

6. 運行結構分析 

7. 查看結果 
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使用的材料及其容許應力 
 

 混凝土 

設計強度： 2/350' cmkgff c   

初期抗壓強度： 2/240 cmkgff ci   

彈性模數： 255.1 /1082.2'0427 cmkgffWE ccc   

 

容許應力：  
 

容許 

應力 

乾縮及潛變損失前之 

暫時應力 

所有損失發生以後 

使用載重時之應力 

抗 拉 

抗 壓 

2' /13255.0 cmkgfff cica 
2' /4.128.0 cmkgfff cita 

2/140'4.0 cmkgfff cca   
2/9.29'6.1 cmkgfff cta   

 
 

 預力鋼腱 (ASTM A416-92低鬆弛270級，Φ15.2mm (0.6" strand)) 

降伏強度： 2171 /pyf kgf mm → 23.9 /yP tonf strand  

抗拉強度： 2
pu mm/kgf190=f → strand/tonf6.26=Pu  

斷面面積： 2387.1 cmAp   

彈性模數： 26
p cm/kgf10×0.2=E  

張 拉 力： 2
pupi mm / kgf 133f 7.0f   

錨固裝置滑動： mm6=sΔ  

磨擦係數：  0.25 / rad   

             0.007 /k m  

 

容許應力 

張拉時的最大應力 錨固瞬間( pof ) 應力損失後使用狀態 

20.9 153.9 /pyf kgf mm 2
pu mm/kgf133=f7.0 20.8 136.8 /pyf kgf mm

 

 

載重 

 

 靜載重 

自重  

 

在程式中依 Self Weight 輸入 
 

 預力載重 
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鋼腱 (φ15.2 mm×31 (φ0.6" - 31)) 

斷面面積 : Au = 1.387 × 31 = 42.997 cm2 

孔道直徑 : 133 mm 

 

張拉力 : 抗拉強度的70% 

fpj = 0.7 fpu = 13,300 kgf/cm2 

Pi = Au × fpj = 405.8 tonf 

 

張拉後的瞬間損失（由程式自動計算） 

摩擦損失 : )(
0)(

kL
X ePP    

0.25  , 0.007k     

錨固裝置滑動引起的損失 : mm6=IΔ c  

彈性收縮引起的損失 :  損失量 SPPE AfP   

 

最終損失（由程式自動計算） 

鋼腱的鬆弛（Relaxation） 

混凝土潛變和乾縮引起的損失 
 
 

 潛變和乾縮 

 

條件 

水泥 : 普通矽酸鹽水泥 

長期載重作用時混凝土的材齡 : ot 5天 

混凝土與大氣接觸時的材齡 : st 3天 

相對濕度 : %70=RH  

大氣或養護溫度 : C°20=T  

適用規範 : CEB-FIP 

潛變係數 : 由程式計算 

混凝土乾縮變形率 : 由程式計算 
 
 

 活載重 

適用規範：公路橋梁設計規範 

載重種類：HS20-44(MS18)  

HS-20-44(MS18) 
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設置操作環境 

 

開啟新檔(  New Project)，並以 ‘PSC beam’ 為檔名儲存(  Save)。 

 

將單位系統設定為 ‘tonf’ 和 ‘m’。 

 

該單位系統可依據輸入資料的種類狀況隨時變更。 

 

 

File /  New… 

File /  Save… ( PSC beam ) 

 

Tools / Unit System…  

Length > m  ;  Force > tonf   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖3. 設定單位系統 

 

 單位系統可透過
點擊畫面下端狀態
列 的 單 位 選 擇 鍵
( )來進行轉換。 
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定義材料和斷面 

 

下面定義PSC beam所使用的混凝土和鋼腱的材料特性。 

 

主選單 Property / Material Properties    

  Material ID ( 1 )   ;   Type of Design > Concrete   

 Standard > CNS560(RC)  ;   DB > C350  


  

 

 Material ID ( 2 )   ;   Name (Tendon ) 

  Type of Design > User Defined  , Standard > None   

User Defined Analysis Data: 

Modulus of Elasticity (2e7)     

 
2726 /100.2/100.2 mtonfcmkgfEp   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖4.  定義材料對話視窗 

 

 

 

 

 

 

 

 

 同時定義多種材
料 特 性 時 ， 使 用

鍵 進 行 指
派後可再連續輸入
其他筆資料。 
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定義斷面 

 

PSC beam的斷面以矩形斷面(Solid Rectangle)來定義。 

 

主選單 Property /  Section Properties    

DB/User 表單  

Section ID ( 1 )  ;  Name  (Beam)    

Sect. Type > Solid Rectangle > User (開) 

H ( 3 )  ;  B ( 2 )   

 

  

Offset > Center-Bottom    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖5. 定義斷面的對話視窗 
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定義材料的時間依存性特性 

 

為了考慮混凝土材料之潛變、乾縮及抗壓強度的變化，以下將定義材料的
時間依存特性。 

材料的時間依存特性參照以下資料來輸入。 

 

 28天強度 :  fc’ = 350 kgf/cm2  

 相對濕度 :  RH = 70 % 

 幾何形狀係數 :  1.2m ( 2Ac/u= 2x6/10 = 1.2 ) 

 混凝土種類 :  普通水泥 (N.R) 

 拆模時間 :  3天 

 

主選單 Property /  Creep/Shrinkage…   

Name (Creep/Shrinkage) ; Code > CEB-FIP(1990) 

Characteristic compressive strength of concrete at the age of 28 days (fck) > 

(3500) tonf/m2 

Relative Humidity of ambient environment (40 ~ 99) >  (70) %  相對溼度 

Notational size of member (1.2) m 


  構件幾何形狀係數 

Type of cement > Normal or rapid hardening cement (N, R) 普通或早强水泥 

Age of concrete at the beginning of shrinkage  (3) day    意指拆模時間 

 查看潛變/乾縮曲線     

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖6. 定義材料的潛變和乾縮特性 

 斷面 幾 何 形狀 比
較複雜時，可使用 
主選單 Property > 
Change Property 的
Element Dependent 
Material 功能來輸入
 h 值。 
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混凝土澆注後隨時間變化而逐漸硬化，時間越長其強度越大。本例題根據
CEB-FIP所規定的混凝土強度發展函數考慮了混凝土此一特性。  

 

 

主選單 Property /  Comp. Strength…    

Name (Comp. Strength) ;  Type > Code  

Development of Strength > Code > CEB-FIP(1990) 

Concrete Compressive strength at 28 days (fck+delta f)  >  (3500)  tonf/m2 

Cement type(s)  (N, R : 0.25) 

  查看抗壓強度曲線  
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖7. 定義隨時間變化的混凝土強度發展函數 
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參照圖8將一般材料特性和時間依存材料特性相連接。即，將隨時間變化
的材料特性指派給相對應的材料。 

 
 

主選單 Property /   Material Link… 

Time Dependent Material Type > Creep/Shrinkage > Creep/Shrinkage 

Comp. Strength > Comp. Strength 

Select Material to Assign > Materials > 

1:C350    Selected Materials    
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖8. 連接時間依存材料特性 
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建立結構模型 

 

利用  Create Nodes… 建立節點 和  Extrude Elements… 擴展單元 的功
能來建立單元。 

 

 Front View  ;   Auto Fitting  

 

主選單 Node/Element > Nodes >  Create Nodes…   

Coordinates (x, y, z) > (0, 0, 0)   

 

主選單 Node/Element > Elements >  Extrude… 

 Select All  

Extrude Type > Node Line Element 

Element Type > Beam ; Material > C350 ;  Section > 1: Beam 

Generation Type > Translate  

Translation > Equal Distance  

dx, dy, dz > (2, 0, 0)   

Number of Times > (30)    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖9. 建立幾何模型 
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定義結構組、邊界條件組和載重組 

 

為了進行施工階段分析，將各施工階段(construction stage)所要啟用(Active)

和撤銷啟用(Inactive)的單元和邊界條件定義為群組，並利用群組來定義各個施
工階段。 

 

結構群組的定義方法如下。 

 

樹形選單的  Group 表單，Structure Group > New… (按右鍵) 

Define Structure Group > Name ( S-G )  ;  Suffix ( 1to2 )  

Define Structure Group > Name ( All ) 
     

 

 

 Element Number (開) 

 Select Window (單元 : 1 to 18) 

Group > Structure Group > S_G1  (Drag & Drop) 滑鼠托放指派 

 Select Window (單元 : 19 to 30) 

Group > Structure Group > S_G2  (Drag & Drop) 滑鼠托放指派 

 Select All 

Group > Structure Group > All   (Drag & Drop) 滑鼠托放指派 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖10. 定義結構組(Structure Group)  

 

Drag & Drop 

S-G1 S-G2 

 為了方便於後處
理中利用 Bridge 
Girder Diagrams
功能查看分析結果
而 將 其 定 義 為 群
組。  
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新建邊界組 

 

邊界組名稱的建立方法如下。 

 

 

樹形選單的  Group 表單，Boundary Group > New… (右鍵選單) 

Define Boundary Group > Name ( B-G )  ;  Suffix ( 1to2 )  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖11. 建立邊界組(Boundary Group) 

 

 

新建載重組 

 

静載重群組和預力載重群組名稱的新建方法如下。 

 

 

樹形選單的  Group 表單，Load Group > New…(右鍵選單) 

Define Load Group > Name ( Self weight )   

Define Load Group > Name ( Tendon )  ; Suffix ( 1to2 )  

 

 

 



 
 

midas Civil 基礎培訓教材 

 

14 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖12. 建立載重組(Load Group)  

 

輸入邊界條件 

 

邊界條件的輸入方法如下。 

 

 Element Number (關)  ;  Node Number (開) 

主選單 Boundaries / Define Supports… 

 Select single (節點 : 1) 

Boundary Group Name > B-G1 

Options > Add 

Support Type (Local Direction) > Dy, Dz, Rx (開)   

 Select single (節點 : 16) 

Boundary Group Name > B-G1 

Options > Add 

Support Type (Local Direction) > Dx, Dy, Dz, Rx (開)   

 Select single (節點 : 31) 

Boundary Group Name > B-G2 

Options > Add 

Support Type (Local Direction) > Dy, Dz, Rx (開)   
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圖13. 定義邊界條件 
 

 

 

 

輸入載重 

 

本例題針對静載重和預力載重進行施工階段分析。移動載重分析則需
另行輸入移動載重資料。  

 

 

Load / Static Loads / Static Load Cases… 

Name (Dead Load) 

Type > Construction Stage Load (CS)   

Name (Prestress 1) 

Type > Construction Stage Load (CS)   

Name (Prestress 2) 

Type > Construction Stage Load (CS)   

 

 

注意：若欲進行施工階段分析，載重狀況定義的載重分類(Type)要選擇施
工階段載重(Construction Stage Load)。 
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圖14.  Static Load Cases 對話視窗 

 

輸入静載重 

 

使用 Self Weight 功能輸入静載重。 

 

Load / Static Loads / Self Weight… 

Load Case Name > Dead Load 

Load Group Name > Selfweight 

Self Weight Factor > Z ( -1 )    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖15. 輸入静載重 
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輸入鋼腱特性值 

 

輸入預力鋼腱特性值資料。 

 

Load> Temp./Prestress > Tendon Property…   

Tendon Name ( Tendon )  ;  Tendon Type > Internal(Post-Tension) 

Material > 2: Tendon 

Total Tendon Area (0.0042997)  

或者   輸入資訊由程式自動計算鋼腱總面積 

Strand Diameter > 15.2mm(0.6＂)  ; 

Number of Strands ( 31 )   

Duct Diameter (0.133)  ;  Relaxation Coefficient (45) 


 

Ultimate Strength (190000)  ;  Yield Strength (171000) 

Curvature Friction Factor (0.25)  ;  Wobble Friction Factor (0.007) 

Anchorage Slip(Draw in) > Begin (0.006)  ;  End (0.006)   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖16. 輸入鋼腱特性值 

 

 當鋼腱施加預力
並維持其一定的應
變時，作用到鋼腱
上的預力隨時間的
推移逐漸地減小，
此現象稱之為鬆弛
( R e l a x a t i o n ) 。  
midas Civil 可採
用Magura公式來考
慮鋼腱的鬆弛。鬆
弛係數為該式中與
鋼材有關的常數，
一 般 鋼 材 取 值 為  
10，低鬆弛鋼材取
值45。詳見  分析
手 冊 中 的 “ 預 力 損
失”章節說明。 
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輸入鋼腱形狀 

 

首先輸入第一跨的鋼腱形狀。 

 
 

 Hidden Surface (開)  ;   Element Number (開)  ;  

 Node Number (關) 

 

Load > Temp./Prestress > Tendon Profile…   

Tendon Name (Tendon 1) ; Tendon Property > Tendon ; Input Type > 3-D 

 Select Window (單元 : 1 to 18) 

Straight Length of Tendon > Begin ( 0 )  ;  End ( 0 ) 

Profile 鋼腱佈置 

   Reference Axis > Straight   (鋼腱座標系的x-軸是直線參考) 

1 > x ( 0 ) , y ( 0 ), z ( 1.5 ), fix (關) 


 

2 > x ( 12 ), y ( 0 ), z ( 0.2 ), fix (開) , Ry ( 0 ), Rz ( 0 ) 

3 > x ( 30 ), y ( 0 ), z ( 2.6 ), fix (開) , Ry ( 0 ), Rz ( 0 ) 

4 > x ( 36 ), y ( 0 ), z ( 1.8 ), fix (關) 

Profile Insertion Point ( 0, 0, 0) 
  

X Axis Direction > X    (表示鋼腱座標系的x-軸平行GCS的X軸) 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖17. 定義鋼腱形狀 

 勾選固定(fix)的
話該點的斜率會依
據所輸入的值，若
不勾選則自動產生
適當斜率的曲線。 
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接著輸入第二跨鋼腱的佈置形狀。 

 
 
Load > Temp./Prestress > Tendon Profile…   

Tendon Name (Tendon 2) ; Tendon Property > Tendon ; Input Type > 3-D 

 Select Window (單元 : 13 to 30) 

Straight Length of Tendon > Begin (0)  ;  End (0) 

Profile 鋼腱佈置 

  Reference Axis > Straight 

1 > x ( 24 ), y ( 0 ), z ( 2 ) , fix (關) 

2 > x ( 30 ), y ( 0 ), z ( 2.8 ), fix (開), Ry ( 0 ), Rz ( 0 ) 

3 > x ( 48 ), y ( 0 ), z ( 0.2 ), fix (開) , Ry ( 0 ), Rz ( 0 ) 

4 > x ( 60 ), y ( 0 ), z ( 1.5 ), fix (關) 

Profile Insertion Point ( 0, 0, 0) 

X Axis Direction > X   

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖18. 定義第二跨的鋼腱佈置形狀 
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按以下方法確認所輸入的鋼腱形狀。 

 

 

 Element Number (關) 

 Display 

Misc. > Tendon Profile Point (開); Tendon Profile Name (開)    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖19. 確認輸入的鋼腱形狀 
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輸入鋼腱預力載重 

 

定義完鋼腱的形狀後，在各施工階段施加相應的預力載重。 

 
 
Load > Temp./Prestress Loads > Tendon Prestress Loads… 

Load Case Name > Prestress 1  ;  Load Group Name > Tendon 1 

Tendon > Tendon 1  Selected 

Stress Value > Stress  ;  1st Jacking > Begin


 

Begin (133000 )  ;  End (133000 )  

Grouting : after ( 1 ) Stage 


   
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖20. 輸入預力載重 

 

  

 選擇兩端張拉時
的先張拉端。  

 定義對鋼腱管道
灌漿的施工階段。
灌漿前的應力按實
際斷面計算，灌漿
後按組合後的斷面
來計算。 
在 Grouting中輸入
after (1) Stage意
味著在張拉鋼腱之
後的下1個施工階
段灌漿。 
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輸入鋼腱2的預力載重。 

 
 
 Load > Temp./Prestress Loads > Tendon Prestress Loads… 

Load Case Name > Prestress 2  ;  Load Group Name > Tendon 2 

Tendon > Tendon 2  Selected 

Stress Value > Stress  ;  1st Jacking > Begin 

Begin (133000 )  ;  End (133000 )  

Grouting : after ( 1 ) Stage  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖21. 輸入預力載重 
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定義施工階段 

 

本例題的施工階段如表1所示。 

 

表1.  各施工階段的結構組、邊界組和載重組 

 

 

 

 

 

 

 

 

定義施工階段各步驟。 

 

Load / Construction Stage /  Define C.S… 
 

 

 

 

 

 

 

 

 

 

 

 

圖22. Construction Stage 輸入視窗 

 

 

施工階段分析模型的階段是由基本階段、施工階段、完工階段所組成。 

 

基本階段(Base)是對單元進行添加或刪除、定義材料、斷面、載重和邊界條件
的階段，可以說與實際施工階段分析無關，且上述工作只能在基本階段進行。 

 

施工階段(CS n)是進行實際執行施工階段分析的各個階段，在此階段可以更改
載重狀況和邊界條件。 

 

完工階段(Post CS)是對除施工階段載重以外的其他載重進行分析的階段，在
該階段可以將一般載重的分析結果和施工階段分析的結果進行組合。完工階段
可以被定義為施工階段中的任一階段。 

 

施工
階段

持續時間
(天) 

結構組 邊界組 載重組 

Active Inactive Active Inactive Active Inactive

CS1 20 S-G 1  B-G 1  
Dead Load 
Tendon 1  

CS2 20 S-G 2  B-G 2  Tendon 2  

CS3 10000       
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以下定義施工階段1(CS1)。 

 

Load / Construction Stage /  Define C.S… 

 

Name ( CS 1 )  ;  Duration ( 20 ) 

Save Result > Stage (開)  ;  Additional Steps (開) 

Additional Steps > Auto Generation > Step Number (5) 

Element 表單： 

Group List > S-G1 

Activation > Age ( 5 )    

Boundary 表單： 

Group List > B-G1 

Activation > Support/ Spring Position > Deformed    

Load 表單 : 

Group List > Self weight；Tendon 1 

Activation >Active Day > First      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖23. 定義施工階段1(CS1) 
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定義施工階段2(CS2)。 

 

Load / Construction Stage /  Define C.S… 

 

Name ( CS 2 )  ;  Duration ( 20 ) 

Save Result > Stage (開)  ;  Additional Steps (開) 

Additional Steps > Auto Generation > Step Number (5) 

Element 表單： 

Group List > S-G2 

Activation > Age ( 5 )     

Boundary 表單： 

Group List > B-G2 

Activation > Support/ Spring Position > Deformed    

Load 表單 : 

Group List > Tendon 2 

Activation > Active Day > First ;     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖24. 定義施工階段2(CS2) 
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以下定義施工階段3(CS3)。在施工階段3中結構系統、邊界條件、載重並
無變化，只是將持續時間訂為10,000天的以進行時間依存性分析。 

 

 

Load / Construction Stage /  Define C.S… 

 

Name ( CS 3 )  ; Duration ( 10000 ) 

Save Result > Stage (開)  ;  Additional Steps (開) 

Additional Steps > Auto Generation > Step Number (15)                     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖25. 定義施工階段3(CS3)  
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完成建模和定義施工階段後，在施工階段分析選項中選擇是否考慮材料的
時間依存特性和彈性收縮引起的鋼腱應力損失，並指定分析潛變時的收斂條件
和迭代次數。 

 

Analysis / Analysis Control / Construction Stage…  

Final Stage > Last Stage 


 

Analysis Option > Include Time Dependent Effect (開) 

Time Dependent Effect Control 

Creep/Shrinkage (開)  ;  Type > Creep/Shrinkage 

Convergence for Creep Iteration：  

Number of Iterations ( 5 )  ;  Tolerance ( 0.01 ) 

Auto Time Step Generation for Large Time Gap (開) 


 

Tendon Tension Loss Effect (Creep/Shrinkage) (開) 

Variation of Comp. Strength (開)   

Tendon Tension Loss Effect (Elastic Shortening) (開)    
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖26. 指定施工階段分析選項 
 

  選擇“自動分割
時間 (Auto Time 
Step Generation 
  for Large Time 
 Gap)”的話，程式
會對持續一定時間
以上的施工階段，
在內部自動生成時
間步驟來考慮長期
載重的效果。 

 Last Stage可指
定為任一階段，透
過選擇其他階段來
指定。 
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輸入移動載重資料 

 

在施工階段分析中，對於沒有將類型定義為施工階段載重的一般靜力載重
或移動載重的分析結果，可在最後階段進行查看。本例題將在最後階段查看對
於移動載重的分析結果。 

 

定義移動載重資料。 

 

Load / Moving Load / Moving Load Code… 

    Moving Load Code > Taiwan 

 

Load / Moving Load /Traffic Line Lanes…   

Lane Name ( Lane1 )   

Vehicular Load Distribution > Lane Element 

Moving Direction > Both  


 

Eccentricity  ( 0 ) 

Selection by > Two Points ( 1, 31 )     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖27. 定義車道 

 

 該項為移動荷載
載入方向的選項。
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輸入車輛載重 

 

輸入資料庫中內建的標準車輛載重HS-20-44(MS18)和HS20-44(MS18)。 

 

 

Load / Moving Load / Vehicles… 

Vehicles >  
 

Define Standard Vehicular Load 對話視窗 > 

Standard Name > Taiwan  

Vehicular Load Type > HS-20-44(MS18)    ; HS20-44(MS18)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖28. 輸入車輛載重 

 

本例題中不考慮HS-20-44(MS18)和HS20-44(MS18)載重同時在多條車道載入的
情況，故在此不定義車輛載重群組。 

 標準車輛載重資
料庫中未包含的車
輛載重可透過使用
者定義的方式來輸
入。 
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以下輸入移動載重狀況。 

 

Load / Moving Load / Moving Load Cases…  

Moving Load Cases >   

Load Case Name > Moving Load 

 

Sub-Load Cases >  

Vehicle Class > VL: HS-20-44(MS18) 

Min. Number of Loaded Lanes ( 0 ) 

Max. Number of Loaded Lanes ( 1 ) 

List of Lanes > Lane1  Selected Lanes  

 

Sub-Load Cases >   

Vehicle Class > VL: HS20-44(MS18) 

Min. Number of Loaded Lanes ( 0 ) 

Max. Number of Loaded Lanes ( 1 ) 

List of Lanes > Lane1  Selected Lanes  

 

 

 

 

 

 

 

 

 

圖29.  Moving Load Cases 對話視窗 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

圖30. 定義移動載重狀况 
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運行結構分析 

 

建模、定義施工階段全部輸入完成後，運行結構分析。  
 
Analysis/  Perform Analysis… 

 

查看分析结果 

對於midas Civil施工階段分析的結果，可查看到某一施工階段為止所累積
的全部構件的應力和位移，也可查看某一單元隨施工階段的應力和位移的變
化。 

 

利用圖形查看應力和構件內力 

 
利用 Bridge Girder Diagram 查看施工階段1(CS 1)中斷面下緣的應力。 

 
Stage > CS1 

Results / Bridge Girder Diagram… 

Step List > Last Step  

Load Cases/Combinations > CS: Summation


  

Diagram Type > Stress ;   X-Axis Type > Distance 

Bridge Girder Elem. Group > All 

Components： 

Combined (開)  ;  3(+y, -z) 

Allowable Stress Line > Draw Allowable Stress Line (開) 

Tens. ( 320 )   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖31. 施工階段1(CS1)中斷面下緣應力曲線 

   參照On Line 
Help 的 “Bridge 
Girder Diagram”。 

 參照 On Line 
Help 的 Results  
Stage/Step History 
Graph”。 

 Summation是對於
自重、靜載重、潛變
和乾縮、鋼腱等分析
結果的總和。 
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利用 Bridge Girder Diagram 查看在各施工階段所發生的最大應力。  

 

 

Stage > Min/Max 

Results / Bridge Girder Diagram… 

Load Cases/Combinations > CSmax: Summation (開)  

Diagram Type > Stress ;   X-Axis Type > Distance 

Bridge Girder Elem. Group > All 

Components > 

Combined (開)  ;  3(+y, -z) 

Allowable Stress Line > Draw Allowable Stress Line (開)   

 

 

欲詳細查看應力曲線的某一特定區域的結果時，只要用滑鼠框選該區域就
可將其放大。點擊滑鼠右鍵選擇 Zoom Out All 即可回到原來狀態。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖32. 在整個施工階段發生的最大、最小應力圖 
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以下將查看由潛變和乾縮造成的彎矩。由潛變和乾縮產生的彎矩依照一次
應力和二次應力分別輸出。  

由於潛變係數和乾縮促使結構發生變形的力稱為一次應力。而當結構處於
超靜定狀態時，結構會產生束制上述變形的約束力，這種力稱為二次應力。 

 
 

Stage > CS3 

Results / Bridge Girder Diagram… 

Step List > First Step ; Last Step 

Load Case/Combination > CS: Creep Primary (開)  

Diagram Type > Force  ;  X-Axis Type > Distance 

Bridge Girder Elem. Group > All 

Components > My   

Generation Option >Current Stage-Step (開) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖33. 由潛變引起的彎矩 
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定義載重組合 

 

對於未定義成為施工階段載重的其他載重，將在最後施工階段進行結構分
析，並對其結果進行組合。在此將與移動載重的分析結果進行組合，查看其容
許應力(Com1)，並定義施工階段載重的載重係數(Load Factor)來查看其極限强
度(Com2)。載重組合的定義步驟如下。 

 

Stage > PostCS 
 

(完工階段) 
 

Result / Load Combination… 

Active (開)  ;  Name ( Com1 )  ;  Type > Add 

LoadCase > Summation(CS)  ;  Factor ( 1.0 ) 

LoadCase > Moving Load (MV)  ;  Factor ( 1.0 ) 

Active (開)  ; Name ( Com2 )  ;  Type > Add 

LoadCase > Dead Load(CS)  ;  Factor ( 1.3 ) 

LoadCase > Tendon Secondary  ;  Factor ( 1.0 ) 

LoadCase > Creep Secondary(CS)  ;  Factor ( 1.3 ) 

LoadCase > Shrinkage Secondary(CS)  ;  Factor ( 1.3 ) 

LoadCase > Moving Load (MV)  ;  Factor ( 2.15 ) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖34. 定義載重組合 

 載重組合的定
義和刪除只能在 
(Base)基本階段
和(PostCS)完工
階 段 進 行 ， 故 需
將 階 段 轉 換 為 完
工階段。 
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利用載重組合查看應力 

 
在最後施工階段查看施工階段分析結果和移動載重分析結果疊加起來的應

力圖形。 
 

Stage > PostCS 

Results / Bridge Girder Diagram… 

Load Case/Combinations > CSmax: Com1 (開)   

Diagram Type > Stress  ;   x-Axis > Distance 

Bridge Girder Elem. Group > All 

Components > Combined (開)  ;  3(+y, -z) 

Allowable Stress Line > Draw Allowable Stress Line (關)   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖35. 施工階段載重和移動載重疊加的應力圖 
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利用 Stage/Step Graph 來查看承受正、負彎矩載重作用的部位在各施工
階段的應力變化。  

 

Model View 


 

Stage > CS3 

Results / Stage/Step Graph… 

Define Function > Beam Force/Stress   

Beam Force/Stress > Name (正彎矩端)  ;  Element No. ( 10 )  ;   

Stress: 

Point > J-Node  ;  Component > Bend(-z)  

Combine Axial(含軸向應力) (開)   

Stress: 

Beam Force/Stress > Name (負彎矩端)  ;  Element No. ( 15 )  ; 

Point > J-Node  ; Component > Bend(+z)  

Combine Axial(含軸向應力) (開)    

 

Mode > Multi Func.  ;  Step Option > All Steps 

Check Functions to Plot > 正彎矩端 (開)  ; 負彎矩端 (開) 

Load Cases/Combinations > Summation 

Graph Title > ( Stress History )   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖36.  特定位置隨施工階段的應力變化圖形 

  

 Stage/Step Graph
在模型視窗並處於施
工階段才能被啟動。 
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在 Stage/Step Graph 上點擊滑鼠右鍵會出現關聯功能表，利用關聯功能表
的 Save  Graph As Text 可將各施工階段的應力變化結果以文字檔案格式
儲存。  

 

 

Save Graph As Text… 

檔案名稱 ( Stress History )   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖37. 產生應力變化圖形的文字檔文件 
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利用表格查看應力 

 

利用表格查看施工階段分析的結果時，可透過在 Records Activation 對話
視窗對單元、載重、施工階段、單元應力的輸出位置等進行選擇來分類查看。 

 

下面利用表格查看支承位置(單元15)的施工階段應力變化。 

 

Results / Result Tables / Beam / Stress… 

Node or Element > 單元 ( 15 ) 

LoadCase/Combinations > Summation(CS) (開) 

Stage/Step > CS1:001(first) ~ CS3:017(last) (開) 


 

Part Number > Part j (開)   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖38. 各施工階段應力結果表格 

 

 按 Shift 鍵全選

CS1:001到CS3:017
所有的施工階段。 
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查看鋼腱的分析結果 

 

接著查看由於預力損失所引起的各施工階段的預力變化狀況。 Tendon  

Time-dependent Loss Graph 只能對目前施工階段中所包含的鋼腱查看張力變
化，故應先將施工階段轉換到包含相應鋼腱的施工階段後，再選擇  Tendon 

Time- dependent Loss Graph。鋼腱在各施工階段的應力變化還可透過點擊 

 產生動畫來查看。 

 

 

Results / Tendon Time-dependent Loss Graph… 

Tendon > Tendon 1     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖39. 預力鋼腱預力損失圖表 
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查看鋼腱座標 

 

midas Civil 可透過表格查看鋼腱單元內的4等分點位置的鋼腱座標。 

 

 

Results / Result Tables / Tendon / Tendon Coordinates… 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖40.  鋼腱座標表格 
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查看鋼腱伸長量 

 

鋼腱的伸長量可透過表格查看。 

 

 

Results / Result Tables / Tendon / Tendon Elongation… 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖41. 鋼腱伸長量表格 
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查看載重組合條件下的內力 

 

以下查看因數化載重組合條件下的彎矩。 

 

Model View 

Stage > PostCS 

Results / Forces / Beam Diagrams… 

Load Cases/Combinations > CBall: Comb2 

Components > My 

Display Option > 5 Points  ;  No Fill  ;  Scale( 1.0 ) 

Type of Display > Contour (開)  ； Legend (開)   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

圖42. 載重組合條件下的彎矩圖 

 

 

 

 

 


