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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

概 要 
 
逐跨施工PSC箱型橋梁的方法有支撐先進法(Movable Scaffolding System)；

簡稱MSS)和全跨支撐工法(Full Staging Method；簡稱FSM)。支撐先進工法的模

板設置在導梁上，因此無需進行水上作業和架設大量的支撐架。另外，支撐先進

法與全跨支撐工法相比，因不與地面、河流等直接接觸，所以施工時可以靈活使

用橋梁下空間。 
 

使用支撐先進法和全垮支撐工法施工的PSC箱型梁橋，因為各施工階段的結

構不同，因此唯有對各施工階段做結構分析才能最終確定斷面大小。另外，為了

正確分析混凝土材料的時間依存特性和預應力鋼腱的預應力損失，需要前階段累

積的分析結果。 
 

使用者在本章節中將學習使用 MSS Bridge Wizard 建模助手建立支撐先進法

(MSS)各施工階段和施工階段分析的步驟，以及確認各施工階段應力、預應力損

失、撓度和內力的方法。 
 

例題中的橋梁為按支撐先進法施工的現場澆灌橋梁。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

圖 1   分析模型(成橋階段) 
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橋梁基本資料及標準斷面 
 
橋梁基本資料如下： 
 
橋 梁 類 型 :  11跨連續PSC箱型梁橋(MSS) 
橋 梁 長 度 :  L = 10@50 = 500.0 m 
橋 梁 寬 度 :  B = 12.6 m (2車道) 
斜 交 角 度 :  90˚(直橋) 
曲 率 半 徑 :  R = 2380.0 m 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

L 거  더  중  심C

L 거  더  중  심C

斷面中心 

斷面中心 

圖 2   標準斷面 

圖 3   橋梁段連接部位斷面 
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支撐先進工法的施工順序與施工階段分析 
 
    支撐先進工法的施工順序一般如下。 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
支撐先進工法的施工階段分析必須正確反應施工順序。施工階段分析中各施

工階段的定義，在midas Civil是透過啟用和撤除結構群、邊界群以及載重群來

實現的。 
以下將midas Civil中支撐先進工法橋梁施工階段分析的步驟整理如下。

MSS Bridge Wizard 建模助手能幫助使用者自動建立下列 2～8 項步驟。 
 
1. 定義材料和斷面 
2. 建立結構模型 
3. 定義並建立結構群 
4. 定義並建立邊界群 
5. 定義載重群 
6. 輸入載重 
7. 佈置預應力鋼腱 
8. 張拉預應力鋼腱 
9. 定義時間依存性材料特性值並連結 
10. 執行結構分析 
11. 確認分析結果 

 
 

  

第1階段(澆置混凝土後做拆模準備) 

第2階段(移動支架模板拆模) 

第3階段(移動支架以便澆置下一跨) 

第4階段(架設模板支模以澆置混凝土) 

圖 4   施工工序圖 
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使用材料以及容許應力 
 

 上部結構混凝土 

ASTM Grade C6000 

 

 預應力鋼腱 KSD 7002 SWPC 7B-Φ15.2mm (0.6˝ 鋼腱) 

降伏強度   : fpy = 1600000 kN/m2 

抗拉強度   : fpu = 1900000 kN/m2 

斷面面積   : 2138.7pA cm=  

彈性模數   : E = 2.0 x 108 kN/m2 

張拉力   : fpi=0.7fpu=1330000 kN/m2 

錨定端滑移 : mm6s =∆  

摩擦係數   : rad/30.0=µ  

             : m/006.0k =  

 
荷 載 
 

 永久載重 

結構重力  

在程式中以Self Weight形式輸入 

二期恒載  
w=38.00 kN/m 

 

 預應力載重 

鋼腱( 15.2 19 ( 0.6 22)mmϕ ϕ ′′× − ) 

斷面面積 : 21.387 22 30.514uA cm= × =  

套管直徑 : 100 /113 mm  

張拉力 : 施加70%抗拉強度的張力 
fpj = 0.7 fpu = 1330000 kN/m2 
Pi = Au × fpj = 4058.362 kN 

張拉初期的損失(由程式計算) 

摩擦損失 : ( )
( ) 0

kL
XP P e µα− += ⋅  

0.30µ = , 0.006k =  

錨定端滑移量 : mm6I c =∆  

混凝土彈性壓縮預應力損失 :損失量, SPPE AfP ⋅∆=∆  
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預應力長期損失(由程式計算) 

應力鬆弛  

潛變和溫度收縮引起的損失 

 

 潛變和溫度收縮 

條件 

水泥 : 普通水泥 

施加持續載重時混凝土的材齡 : 5ot = 日 

混凝土暴露在大氣中時的材齡 : 3st = 日 

相對濕度 : RH = 70 % 

大氣或養護溫度 : C20T °=  

適用標準 : 道橋設計標準 (CEB-FIP) 

 

 後橫梁的反力 

假設因移動支架梁自重引起的後橫梁反力的大小和位置如下： 
P = 4000 kN 

作用位置 : 從施工縫位置沿已澆置橋梁段方向3m處 

正在施工中橋梁跨的混凝土濕重所引起的反力由程式自動計算。 
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設定建模環境 

 
本範例進行支撐先進工法橋梁的施工階段分析，首先打開新專案( New 

Project)，以‘MSS’名稱儲存(  Save )檔案。    
 

然後將單位系統設置為‘kN’和‘m’。該單位系統可以根據輸入的資料類型隨

時更換。 
 

視窗上         -  New Project 
 
               -  Save (MSS) 

 
Tools / Unit System    
 
 
 

Length> m; Force (Mass)>kN (ton) ↵ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

   單位系統也可
以在程式視窗下端
的狀態條中的單位
選擇按鈕( )中選
擇修改。 

圖 5   設定單位系統 
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定義材料 
 

定義PSC箱型梁和鋼腱的材料。 
 

Properties / Material Properties 
 
 
 

Type of Design > Concrete; Standard > ASTM(RC) 
DB > Grade C6000  ↵ 
 
Name (Tendon) ; Type of Design > User Defined ; Standard > None 
Analysis Data: 

Modulus of Elasticity (2.0e8) ↵ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

  

   在支撐先進
工法橋梁建模助
手定義PSC箱型梁
斷面。 

  同時定義多
種材料時，使用

按鈕會更
方便一些。 

圖 6   定義材料特性對話框 
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使用支撐先進工法/全跨支撐工法橋梁建模助手建模 

 
運用midas Civil的支撐先進工法/全跨支撐工法橋梁建模助手功能建立支撐

先進工法橋梁模型。MSS Bridge Wizard 由 Model、Section、Tendon等三個表

單所組成。  
 
輸入模型資料 
 

MSS Bridge Wizard 能自動建立支撐先進工法(MSS)和全跨支撐工法(FSM)
橋梁的模型和施工階段分析模型資料。 
 

支撐先進工法與全跨支撐工法在施工階段分析上的差異，在於施工跨上混凝

土濕重和板模自重的支撐方式。全跨支撐工法(FSM)是透過支撐架支撐混凝土濕

重和板模自重，因此對已經施工完成的橋梁跨的PSC箱型梁沒有任何影響。但

是支撐先進工法(MSS)在已施工的橋梁跨和正在施工的橋梁跨的連接部位(施工

縫)，兩端可能會發生端部位移差，為了防止產生端部位移差將正在施工的橋梁

跨的混凝土濕重和板模自重，透過後橫梁傳送到已經施工完成的PSC箱型梁的

懸臂部分。也就是說，支撐先進工法和全跨支撐工法在施工階段分析上的不同點，

就是“是否考慮板模重量和混凝土濕重”。 
 
在 MSS Bridge Wizard 建模助手的橋梁類型中，選擇支撐先進工法並輸入

移動支架反力時，程式將自動計算出因混凝土濕重產生的反力，並作為施工階

段載重載入到施工階段。 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   移動支架反
力是指板模重量
和混凝土濕重作
用在後橫梁上的
反力。 

0.2 x L

Rear Cross Beam

0.2 x L

굳지   않은   콘크리트의      자중에    의한   반력   계산

Rc

MSS 거 더  반력과    굳지    Rc + MSS
자중에    의한   반력을    재하

後橫梁 

計算因混凝土濕重引起的反力 

載入移動支架反力和混凝土濕重引起的反力 

圖 7   作用於後橫梁上的反力 
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    選擇橋梁類型為支撐先進工法，輸入橋梁材料、區段組成、曲率半徑、固定

支撐位置、施工縫位置、施工縫到鋼腱錨定端位置距離、施工一跨所需時間(20
天)以及PSC箱型梁的初始材齡。選擇橋梁類型為支撐先進工法時，程式自動計

算出施工持續時間與構件初始材齡的差作為添加步驟，並計算出移動支架自重和

混凝土濕重引起的反力，將其載入到懸臂端。 
 

Structure / MSS Bridge 支撐先進工法橋梁 
Model 表單 
Bridge Model Data Type > Type1 ; Bridge Material > 1:Grade C6000 
Span(L) 橋梁總長 > 10@50 m 
Radius 橋梁曲率半徑(開) > 2380 m ; Convex (開) 
Fixed Support 固定支撐位置 > 250(50) 
Segment Division per Span 每跨橋梁段分段數量 > 10 
Cold Joint 施工縫位置(S3) > 0.2 ;  
Anchorage 施工縫到鋼腱錨定端位置距離(S4) > 3 m 
Diaphragm 隔板 (S5) > 1 m ; Stage Duration施工持續時間 > 20 day(s) 
Initial Member Age 構件初期材齡 > 5  day(s) 
Movable Scaffolding Reaction 移動支架反力 > 400  kN ↵ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

   將半徑開關
設置為開，輸入
半徑，可以建立
支撐先進工法曲
橋模型。 

   本例題橋梁
將支模、綁紮鋼
筋以及佈置鋼腱
套管所需時間定
為15天，將混凝
土澆置和養護的
時間假設為5天，
即將施工每個橋
梁段所需的時間
設為20天。 

  在civil中，若
僅是載重發生變
化，而結構系統
不變時，一般不
另外增加施工階
段，而是利用添
加步驟功能在同
一施工階段內分
步驟載入。 

  Fixed Support
為橋梁支承形式
為固端的支承距
橋梁起始點的距
離，括弧內數字
為固定支承已施
工完成橋梁跨的
跨度。 

圖 8   支撐先進工法/全跨支撐工法的Model表單 

2380 
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輸入PSC箱型梁斷面資料 
 

分別輸入預應力箱型梁一般斷面和施工縫處斷面。首先參照圖 10輸入一般

斷面資料。輸入結束後選擇查看選項中的實際斷面顯示，可以確認輸入的斷面形

狀。 
 
 

Section 表單 
Section Type > 1 Cell 
Center 一般斷面表單 
H1 ( 0.2 ) ; H2 ( 2.75 ) ; H3 ( 0.3 ) ; H4 ( 0.3 ) 
H5 ( 0.2 ) ; H6 ( 0.54 ) ; H7 ( 0.2 ) ; H8 ( 0.25 )  
B1 ( 2.75 ) ; B2 ( 0.75 ) ; B3 ( 2.8 ) ; B4 ( 1.75 ) 
B5 ( 1.7 ) ; B6 ( 1.2 ) ; B7 ( 0.988 ) ; B8 ( 1.45 ) 

 
View Option > Drawing  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 支撐先進工法
橋梁的PSC箱型斷
面基準點設定為 
Center-Bottom。 

圖 9   輸入一般斷面資料 

Review Section Shape 
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L 거  더  중  심C
斷面中心 

圖 10   預應力箱型梁的一般斷面 
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參照圖 12 輸入施工縫處斷面資料。輸入結束後選擇查看選項中的實際斷面，

可以確認輸入的斷面形狀。 
 
 

View Option > Bitmap  
 
Joint 施工縫斷面表單 

H3 (0.3) ; H5 (0.151) ; H7 (0.07) 
B4 (1.75) ; B5 (1.28) ; B7 (0.348) 

 
View Option > Drawing 

 
Diaphragm 隔版表單 

H4 ( 0.3 ) ; H5 ( 0.151 ) ; H6 ( 0.54 ) ; H7 ( 0.07 ) 
H8 ( 0.25 ) ; B5 ( 1.28 ) ; B6 ( 1.2 ) ; B7 ( 0.348 ) ; B8 ( 1.45 ) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
  

Review section shape 

圖 11   輸入施工縫處斷面資料 
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L 거  더  중  심C 斷面中心 

圖 12   預應力箱型梁的施工縫處斷面 
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輸入鋼腱佈置資料 
 

支撐先進工法橋梁的鋼腱以波形佈置在PSC箱型梁斷面的腹版位置。在 
MSS Bridge Wizard 中只需輸入鋼腱的最低點、反曲點、錨碇點的位置，程式將

自動給出鋼腱的佈置形狀。  
 

支撐先進工法橋梁的跨度一般均相同，結構在施工第一跨時為簡支梁，從第

二個施工階段開始過度為連續梁。所以施工第一跨時，第一跨的跨中彎矩要比其

他施工階段時發生的跨中彎矩都要大，因此第一跨要比其他跨多佈置鋼腱。第一

跨增加的鋼腱數量應使用一般建模功能輸入，MSS Bridge Wizard 建模助手中只

能輸入標準的鋼腱數量。 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

0.4 x L1

h
0.

5 
x 

h

L1

0.1 x L1

0.
56

7 
x 

h

0.
5 

x 
h

0.
44

 x
 h

0.
2

0.
2

0.
5

0.
5

L 거  더  중  심C

0.15

0.2

斷面中心 

圖 13  鋼腱佈置圖 
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參照圖 13 輸入鋼腱縱向標準佈置資料。  
 

Tendon 鋼腱表單 
N ( 3 ) 腹版的鋼腱數量 
G1( 0.5 ) ; G2( 0.2 ) ; G3 ( 0.5 )  
S1( 0.4 ) ; S2( 0.1 ) 
C( 0.2 ) ; a1 ( 0.567 ) ; a2 ( 0.44 )  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

                   
 
 
 
 

 

圖 14   輸入鋼腱的縱向佈置資料 

① 
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輸入鋼腱的斷面面積、預應力損失係數和鋼腱強度等鋼腱特性值。 
 

Tendon Property >  (圖 14的   ) 
Tendon Property >  
Tendon Name > Web ; Tendon Type > Internal(Post-Tension)後拉法 
Material > 2: Tendon   
Total Tendon Area    鋼腱總面積 

Strand Diameter > 15.2mm (0.6＂)  鋼腱直徑 
Number of Strands > 22 ↵    股數 

Duct Diameter > 0.113  套管直徑 
Relaxation Coefficient > Magura  (45) 鬆弛係數 
Ultimate Strength > 1900000  極限強度 
Yield Strength > 1600000  降伏強度 
Curvature Friction Factor > 0.3  鋼腱與套管壁的摩擦係數 
Wobble Friction Factor > 0.0066 套管每米長度局部偏差的摩擦係數 
Anchorage Slip > Begin (0.006) ; End (0.006) 錨具變形及錨定端滑動量 
Bond Type > Bonded 握裹 ↵ 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

  計算預應力鋼
腱的預應力鬆弛損
失時，一般使用
Magura 公式 。鬆
弛係數是包含在公
式中的反應鋼腱 
品種鬆弛特性的常
數。一般鋼腱常數
為10，低鬆弛鋼腱
鬆弛係數為45。 

① 

圖 15   輸入鋼腱特性值 
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輸入鋼腱的張拉應力、鋼腱套管的灌漿時間點以及橫向佈置資料。將鋼腱套管的

灌漿時間選擇為張拉預力之後(Prestressing Step)，則在計算斷面應力時(張拉時)，
按考慮了鋼腱斷面特性的轉換斷面進行計算。若將鋼腱套管的灌漿時間選擇為每

(n)個施工階段，則在計算斷面應力時(張拉時)，將按淨斷面計算，在施工完第n
個施工階段後，同時給鋼腱套管灌漿。將鋼腱的張拉力按極限強度的70%輸入，

並輸入鋼腱的橫向佈置資料。由於支撐先進工法橋梁的鋼腱的佈置平面與腹版平

行，因此只要輸入外側鋼腱至腹版外側的距離以及內外側鋼腱橫向間距即可。  
 
 

Jacking Stress (0.7)×( Su ) 張拉應力 
Grouting 灌漿 >  Every (1) Stages 每1個施工階段 
a (0.15) ; b ( 0.2 )   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

圖 16   輸入鋼腱的橫向佈置資料 
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輸入所有資料後，按  鍵，完成 MSS Bridge Wizard 建模助手，並確認

建立的模型。 
 
確認建立的橋梁模型和預應力鋼腱的佈置情況。利用  Zoom Window 功

能和  Zoom Fit 功能詳細確認指定範圍。 
  

 Point Grid (關),  Point Grid Snap (關),  Line Grid Snap (關) 
 Node Snap (開),  Element Snap (開) 

 
 Display 

Misc 表單 
Tendon Profile Point (開)  ↵ 

 
 

 Zoom Fit,          Hidden (開) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Zoom Window 

圖 17   由 MSS Bridge Wizard 建立的橋梁模型 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

編輯和添加資料 
 
查看施工階段 
 

在定義了施工階段之後，midas Civil的施工階段分析將在兩個工作模式內

運作(基本階段和施工階段)。 
 

在Base Stage基本階段模式中，使用者可以輸入所有結構模型資料、載重條

件以及邊界條件，但不對此階段模型直接做結構分析。Construction Stage 施工

階段模式是指用來執行結構分析的模式。在施工階段模式中，除了各施工階段

的邊界條件和載重之外，使用者不能編輯修改結構模型相關資訊。  
 

施工階段不是由個別的構件單元、邊界條件或載重組成的，而是將構件群、

邊界群以及載重群經過啟用和撤除管理後形成的。在施工階段模式中可以編輯包

含於處於啟用狀態的邊界群、載重群內的邊界條件和載重條件。  
 

確認在 MSS Bridge Wizard 建模助手中自動建立的施工階段。可以在施工

階段工具列和 Works工作表單中確認施工階段資訊。在施工階段工具列選擇基

本階段以外的施工階段時，在Works工作表單中使用者可以一目了然地查看目前

施工階段中啟用和撤除的結構群、邊界群和載重群。另外，在施工階段工具列中

按順序變換施工階段時，使用者可以在Model View模型視窗中即時察看確認施

工階段的變化情況。  
 
 

   在施工階段
模式中不能修改
或刪除節點和單
元。除了處於啟
用狀態的邊界條
件和載重條件以
外，其他資料的
修改和刪除只能
在基本階段模式
中進行。 
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    在施工階段工具列中，選擇各施工階段確認各施工階段的載重。 
 

 Display顯示 
Boundary 表單 
  Support (開) 
Load 表單 
  Nodal Load (開)↵ 

 
Tree Menu > Works  工作表單 
 
Construction Stage > CS04 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

   當游標處於
施工階段工具列
中的狀態下，使
用鍵盤內的向上
或向下移動鍵按
順序確認各施工
階段。 

施工階段資訊 

圖 18   施工階段4的結構體系 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

添加載重資料 
 

結構在施工第一跨時為簡支梁，從第二個施工階段開始則為連續梁。所以施

工第一跨時，第一跨的跨中彎矩要比其他施工階段時發生的跨中彎矩都要大，因

此第一跨要比其他跨多佈置鋼腱。第一跨增加的鋼腱佈置在施工階段1(CS01)。 
 

施工完所有橋梁跨之後載入橋面鋪裝、欄杆和護牆等二期恒載。因此要定義

載入二期恒載的施工階段。在該施工階段將二期設計恒載載入至10000天，之後

將在考慮潛變和乾縮的影響下建立預拱度控制圖。 
 

定義第一跨增加的鋼腱和二期恒載條件。 
 
 

Stage > Base 
Load / Static Loads / Static Load Cases  
 
 
 

Name (2nd) ; Type > Construction Stage Load  
Name (BotTendon) ; Type > Construction Stage Load  ↵ 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 

 

   因為只能在
基本模式中輸入
載重條件，所以
轉 換 到 基 本 模
式。 

圖 19   定義載重條件 
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    輸入在第一跨增加的鋼腱的預應力和定義二期恒載所在的載重群。 
 

        Hidden  (關) 
 
 
 

 Display 
Boundary 表單 > Support (關) 
Load 表單 > Nodal Load (關) 
Misc 表單 > Tendon Profile Point (關) ↵ 

 
 Group 群組表單 

Group / Load Group / New…( 按右鍵 ) 
Name > 2nd  
Name > BotTendon  ↵ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

圖 20   建立二次靜載重所屬的載重群 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

第一跨增加的鋼腱的預應力屬於第一個施工階段CS01的載重。將增加的鋼

腱預應力載入到第一跨的步驟如下。 
 

1. 定義鋼腱名稱、形狀及佈置位置。 

2. 定義鋼腱預應力並將其分配到載重群“BotTendon”，然後載入。 

3. 在施工階段CS01啟用載重群“BotTendon”。 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

 
 

參照圖 21定義第一跨增加鋼腱的佈置形狀。鋼腱的起始點和終點分別距

橋梁端部和第二支承5m，每個單元的長度為50/10=5m，所以鋼腱佈置區間為梁

單元2 的 I 端至梁單元 9 的J 端。  
 

Loads /                 /   
 

 
Tendon Profile >  
Tendon Name > Bot1 ; Tendon Property > Web 
Assigned Elements > 2to9 
Input Type > 3D ; Curve Type > Spline 
Straight Length of Tendon > Begin (0) ; End (0) 
Profile > Reference Axis > Curve (開)  曲橋 
 

1 > x ( 0 ), y ( 0 ), z ( 0.68 ), fix (關) 
2 > x ( 5 ), y ( 0 ), z ( 0.062 ), fix (開), Ry ( 0 ), Rz ( 0 ) 
3 > x ( 35 ), y ( 0 ), z ( 0.062 ), fix (開), Ry ( 0 ), Rz ( 0 ) 
4 > x ( 40 ), y ( 0 ), z ( 0.68 ), fix (關) 
Profile Insertion Point 鋼腱插入點( Node 2 ) 
Radius Center (X, Y) 曲橋半徑中心點 ( 0, -2366.882 ) ; Offset ( -2.235 )  
Direction鋼腱彎曲方向 > CW ↵   順時針 

 
  

   因為預應力
箱型梁斷面是以
“Center-Bottom”
為基準點，故鋼
腱佈置形狀的基
準點，是PSC箱型
斷 面 的 底 部 中
央。 

   因本例橋梁
為曲橋，故選定
鋼 腱 形 狀 為 曲
線，以X-Y平面上
的圓曲線為基準
輸入鋼腱的佈置
形狀。 

5 m

50 m

L 거  더  중  심C

5 m 5 m 5 m30 m

62
 m

m

68
0 

m
m

2.235 m
0.

68
 m

斷面中心 

   鋼腱彎曲方
向分為順時針  
(CW)和逆時針方
向(CCW)。 

2380 m

13
.1

18
 m

23
66

.8
82

 m

절점   1
절점   59

절점   119( 0, 0)

Node 68 

Node 
Node 137 

   當 f i x開關
為開時，該點處
的斜率按輸入的
值計算；選擇為
關時，該點處的
斜率為任意值。 

 

圖 21   第一跨增加的鋼腱 
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Tendon Name (Bot2) ; Tendon Property > Web 
Assigned Elements (2to9) 
Straight Length of Tendon > Begin (0) ; End (0) 
Profile > Reference Axis > Curve曲線(開) 
 

1 > x ( 0 ),  y ( 0 ), z ( 0.68 ),  fix (關) 
2 > x ( 5 ),  y ( 0 ), z ( 0.062 ), fix (開), Ry ( 0 ), Rz ( 0 ) 
3 > x ( 35 ), y ( 0 ), z ( 0.062 ), fix (開), Ry ( 0 ), Rz ( 0 ) 
4 > x ( 40 ), y ( 0 ), z ( 0.68 ),  fix (關) 
Profile Insertion Point 鋼腱插入點(Node 2) 
Radius Center 曲橋半徑中心點(X, Y) (0, -2366.882); Offset (2.235) 
Direction 鋼腱彎曲方向 > CW  ↵  順時針 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

  

   橋梁模型是
以節點68為對稱
點建立的，因節
點68的Y座標值是
13.118，所以曲
橋的半徑中心為 
 (0,-2366.882)。 

Node 2 

圖 22   定義鋼腱佈置形狀 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

查看鋼腱位置 
 
    布設鋼腱位置後，我們可以透過Model View在結構圖中查看鋼腱與結構的相

對位置，透過Section Manager查看鋼腱與斷面的相對位置，透過Export to DXF
查看圖層化的鋼腱CAD檔，也可利用此DXF檔進行套圖等作業，減少讀取資料

與繪圖的工作。 
 
    將鋼腱顯示於Model View中，於前視圖與上視圖查看鋼腱布設位置。可局

部放大部分模型方便查看。 
      

Model View 
     Display  

Misc  表單 > Tendon Profile Point (開) ↵ 

     Front View ;  Zoom Window 
     Top View ;  Zoom Window 
 
 

Front View 

Top View 

圖 24   上視放大圖查看鋼腱位置 

圖 23   前視放大圖查看鋼腱位置 
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     若欲查看較細部的鋼腱位置，可以使用 Section Manager 功能，不僅可以

顯示鋼腱與斷面的相對位置，還可以查看鋼腱的座標與面積，若為預力斜腹版等

較複雜斷面，此功能可輕鬆查看鋼腱是否布設正確。 
 
 

Properties > Section Manager           > Stiffness 
 
 
 

    Joint > Element 72   ↵ 
    Tendon (開) ; Property Name (開) ; Duct Hall (開) 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

圖 25   查看鋼腱與斷面的相對位置 
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在AUTOCAD中查看鋼腱間的相對位置，可使用Export to DXF 功能，程式

會將鋼腱以2D(X-Z平面與X-Y平面)的方式匯出，不同名稱的鋼腱放在不同的圖

層，方便使用者查看與作圖面管理，也方便繪圖作業時的編輯與套圖。 
 
 

Load >                 > Tendon Profile  
  按 Export to DXF 開啟 Export Tendon Profile to DXF File 對話框 

按 All  >  Export  匯出 
檔案名稱 (N) > MSS tendon ↵ 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

圖 26   選擇想匯出的鋼腱 

圖 27   以DXF檔匯出鋼腱 
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定義鋼腱預應力並將其分配到載重群“BotTendon”，然後載入。 
 
 

Load /                 /  
 
 

Load Case Name > BotTendon; Load Group Name > BotTendon 
Tendon > Bot1, Bot2  Selected Tendons 選擇的鋼腱 
Stress Value > Stress 應力; 1st Jacking > Begin 起始端 

Begin (0) ; End (133000)  
Grouting灌漿: after (1) Stage  每1個施工階段後

  
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

   因為是一端
張拉，所以只輸
入結束端張力或
應力。張力取極
限強度的70%。  

   例題中的灌
漿工序是在前一
施工階段的鋼腱
張 拉 之 後 進 行
的，所以選擇每1
個施工階段後灌
漿。 

圖 28   載入預應力載重 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

在施工階段CS01啟用載重群“BotTendon”。 
 
  

Load /                   /         Define Construction Stage 
 
 
 

Name > CS01;  
Load 載重表單 
Group List > BotTendon 
Activation > Active Day > First;  ↵ 

 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 

 

   使用橋梁建
模助手自動建立
的結構群、邊界
群和載重群的名
稱說明參照使用
者線上手冊中的
“定義結構 (邊
界、載重)群”章
節。 

圖 29   啟用預應力載重 
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載入二期恒載。因為要計算支撐先進工法橋梁竣工後，載入二期恒載至

10000天的潛變和乾縮引起的預應力損失量，所以在施工階段CS11載入二期恒

載。首先將二期恒載分配給二期恒載群“2nd”。二期恒載的大小為38 kN/m，載

入方向為–Z。 
 

Load / Static Loads / Element beam Loads  
 Select all全選 

Load Case Name > 2nd; Load Group Name > 2nd  
Options > Add; Load Type > Uniform Loads 均布載重 
Direction > Global Z; Projection > No 
Value > Relative 相對值; x1 (0), x2 (1), W ( -38 ) ↵ 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

圖 30   載入二期恒載 
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在施工階段CS11啟用載重群2nd。 
  

Load /                   /         Define Construction Stage 
 
 
 

Name > CS11;  
Stage > Duration > (10000) 持續時間 
Save Result > Stage (開) ; Additional Step (開)  
Load 載重表單 
Group List > 2nd  
Activation 

Active Day > First 
  ↵ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

圖 31   編輯施工階段CS11 
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時間依存性材料特性的定義和連接 
 

建立了上部和下部混凝土結構的模型之後，我們將定義各斷面的混凝土材料

時間依存特性(強度發展曲線、潛變係數、乾縮係數)。  
 

根據道橋設計規範和CEB-FIP的規定，當構件的尺寸不同時混凝土的乾縮係

數和潛變係數將不同。因此為了在分析時能正確考慮材料的時間依存特性，必須

分別計算各構件的材料時間特性，也就是說必須定義相當於不同斷面單元總數的

材料並賦予材料不同的時間依存特性值。midas Civil根據各單元的材齡自動計

算材料的時間特性。使用Change Element Dependent Property功能可以建立符合

CEB-FIP規定的材料時間依存特性以及與此相對應的材料，並能自動賦予各相關

單元以該材料特性值。 
 

使用Change Element Dependent Property功能建立變斷面單元的潛變係數和

乾縮係數的步驟如下。 
 

1. 定義CEB-FIP規定的潛變和乾縮材料特性 

2. 將時間依存性材料特性與實際定義的材料連接 

3. 使用Change Element Dependent Property 功能，將與構件尺寸有關的係數

(構件幾何形狀指數)賦予各單元 
 

實行上述步驟的話，在施工階段分析中凡是由Change Element Dependent 
Property功能修改的單元的構件幾何形狀指數均按步驟3的結果計算(步驟1中定義

的構件幾何形狀指數將被替代)乾縮和潛變。 
 
 

   因潛變和乾
縮係數是構建形
状指数的函數，
所以需要定義了
變斷面尺寸之後
再輸入混凝土的
時間依存性材料
特性。 

   為了自動將
材料和時間依存
性材料特性值連
接起來，應該使
用DB/User類型或
PSC類型定義斷面
特性值。 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

參照下面資料輸入時間依存材料特性值。  

 28天強度 :  fc’ = 6000 psi (41368.6 kN/m2) 

 相對濕度 :  RH = 70 % 

 幾何形狀指數 : 輸入任意值 (輸入 1) 

 混凝土種類 :  一般混凝土 (N, R) 

 拆模時間 :  3天  
 

Properties /                  (Time Dependent Material (Creep & Shrinkage))  
Name > Creep&Shrinkage ; Code > CEB-FIP(1990) 
Compressive strength of concrete at the age of 28 days > 41368.6 
Relative Humidity of ambient environment (40 ~ 99) > (70)  
Notational size of member構件幾何形狀指數 > 1 
Type of cement > Normal or rapid hardening cement (N, R)  
Age of concrete at the beginning of shrinkage > 3  ↵ 拆模時間 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

圖 32   定義潛變和乾縮材料特性 
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混凝土材料具有隨時間的發展逐漸硬化的特性，本例題使用CEB-FIP規定的混凝

土強度發展曲線來表示混凝土材料強度隨時間變化的特性。輸入的數值參見定義

乾縮和潛變時輸入的數值。  
 

Properties /                  (Time Dependent Material (Comp. Strength))  
Name (Comp.Strength) ; Type > Code   
Development of Strength > Code > CEB-FIP(1990) 

Concrete Compressive Strength at 28 Days (S28) (41368.6)  
Cement Type (a) > N, R : 0.25   

 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

 
 

  N,R: 0.25中
0.25為a值。 

圖 33   定義隨時間變化的強度發展函數 
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將時間依存性材料特性連接到對應的材料上。  
 
 

Properties /               (Time Dependent Material Link) 
Time Dependent Material Type 時間依存性材料類型 

Creep/Shrinkage 乾縮/潛變> Creep&Shrinkage  
Comp. Strength 抗壓強度 > Comp.Strength 

Select Material for Assign 選擇連接材料 
Material > 1:Grade C6000    Selected Materials  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 圖 34   連接時間依存材料特性和材料 
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如果使用Change Element Dependent Property 功能輸入構件的幾何形狀指

數(h，構件的幾何形狀指數)時，在定義時間依存性材料特性時輸入的幾何形狀

指數將被Change Element Dependent Property 中定義的各單元的幾何形狀指數替

代，程式將使用替代後的幾何形狀指數計算潛變和乾縮。  
 
 

Properties /                  (Change Element Dependent Material Property) 
 Select all全選 

Option > Add/Replace 
Element Dependent Material 

Notational Size of Member > Auto Calculate自動計算  ; CEB-FIP ↵ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

   選擇自動計
算時，由程式自
動計算各種斷面
的幾何形狀指數
(h)，並使用於潛
變 和 乾 縮 計 算
中；選擇使用者
輸入時，將使用
輸入的幾何形狀
指數計算潛變和
乾縮。 

圖 35   輸入構件的幾何形狀指數 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

執行結構分析 
 

建立了結構模型和施工階段資料之後，分析之前使用者需決定在施工階段分

析中是否考慮時間依存材料特性、是否考慮預應力鋼腱的預應力損失量，並且要

輸入潛變計算所需的收斂條件和計算迭代次數。 
 

Analysis /            Construction Stage Analysis Control  
 
 

Final Stage > Last Stage 最終階段 
Analysis Option > Include Time Dependent Effect (開)  
Time Dependent Effect 時間依存材料特性 

Creep Shrinkage (開) 
Type > Creep & Shrinkage 
Convergence for Creep Iteration 
 Number of Iterations 迭代次數(5) ; Tolerance 容許公差 (0.01) 
Auto Time Step Generation for Large Time Gap  (開) 
  對較大時間間距自動劃分時間步驟 
Tendon Tension Loss Effect (Creep & Shrinkage) (開) 
  鋼腱預應力損失 (潛變和乾縮) 
Variation of Comp. Strength (開)  抗壓強度的變化 
Tendon Tension Loss Effect (Elastic Shortening) (開)   ↵ 
  鋼腱預應力損失 (彈性收縮) 
Beam Section Property Changes > Change with Tendon (開)  
Save Output of Current Stage (Beam/Truss) (開) ↵ 

 
  

   選擇對較大
時間間距自動劃
分時間步驟時，
當施工階段的持
續時間超過一定
限度時，程式內
部將自動劃分時
間步驟(參見圖 3
6)。 
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    當結構建模和施工階段的構成以及分析選項均設定後，開始執行結構分

析。  
 
 
Analysis /            Perform Analysis 
 
 

圖 36   設置施工階段分析考慮事項 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

查看分析結果 
 

確認施工階段分析結果的方法有兩種，即確認所有構件在指定施工階段的應

力以及位移，和確認指定構件單元在各施工階段的應力以及位移的變化的方法
 。 

 
在midas Civil中，使用者可以運用上述兩種方法以圖形和表格的形式查看

施工階段分析結果。 
 

 
使用圖形查看應力和內力 
 

在支撐先進工法橋梁各施工階段中，最大壓應力發生於第一施工階段中，結

構體系為簡支梁的跨距中央處，使用圖形查看施工階段1的梁單元下翼版緣應力。 
 

 
Stage > CS01 
Results / Bridge Girder Diagrams  

Load Cases/Combinations > Step List > First Step, User Step:1 (開) 
Load Cases/Combinations > CS: Summation 
Diagram Type > Stress ; X-Axis Type > Node 
Bridge Girder Elem. Group > Bridge Girder

  

Components > Combined 
Combined (Axial+Moment) > 1 (-y,+z)

  
Allowable Stress Line > Draw Allowable Stress Line (關)

  
Generation Option > Current Stage-Step ↵ 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 

  在支撐先進
工法橋梁建助手
中可以自動建立
確認應力所需的
結構群。Bridge
 Girder是主梁
所屬的結構群。 

 

   打開畫容許
應力線，輸入抗
壓、抗拉的容許
應力值時，在圖
形中將用虛線顯
示 容 許 應 力 位
置。 

   參見On Line
 Help 的 “Results
 >Bridge Girder 
Diagram” 

  參見On Line
 Help 的“Results
> Stage / Step 
History Graph” 

  選擇軸力、
彎矩 My,彎矩 Mz
時，可以確認斷
面上下翼緣和左
右端的應力。 
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    如果要詳細查看指定位置的應力圖形，將滑鼠放在圖形的指定位置按住滑鼠

拖曳，則滑鼠滑過的範圍將被放大。在圖形中按滑鼠右鍵選擇全部放大則圖形將

恢復到最初狀態。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

圖 37   放大檢視應力圖形 

按滑鼠右鍵選擇 

以滑鼠左鍵框選要放大範圍 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

使用 Stage/Step History Graph 功能查看第二支承(單元11的 I 端)在各施工階段

的應力變化圖形。  
 

Model View 回到模型空間 
Results / Time History /                  Stage/Step History Graph  

Define Function > Beam Force/Stress  
Beam Force/Stress > Name (Top) ; Element No. (12) ; Stress 
Point > I-Node; Components > Bend(+z)  
Combine Axial (on) ↵ 

Define Function > Beam Force/Stress  
Beam Force/Stress > Name (Bot) ; Element No. (12) ; Stress 
Point > I-Node; Components > Bend(-z)  
Combine Axial (on) ↵ 

Mode > Multi Func. ; Step Option > All Steps ; X-Axis > Stage/Step 
Check Function to Plot > Top (on) ; Bot (on) 
Load Cases/Combinations > Summation 
Graph Title > Stress History  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

   因為施工階
段/步驟時程圖形
只有在模型空間
才能使用，所以
需要轉換到模型
空間。 

圖 38   各施工階段應力變化圖形 
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    在 Stage/Step History Graph 上按滑鼠右鍵將開啟關聯功能表。使用關

聯功能表中Save Graph As Text 功能將各施工階段應力的變化儲存為文字檔形式。 
 
 

Save Graph As Text 以文字檔形式儲存圖形資料 
File Name > StressHistory.txt ↵ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
 
 

  

圖 39    以文字檔形式儲存各施工階段的應力 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

 
也可使用Dynamic Report Chart來儲存此圖表，可直接使用於動態報表產生

器中，與分析結果同步更新，減少報告書替換圖檔的工作。 
 
 

 Dynamic Report Chart  
Name ( Stress History )  ↵  
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tools > Dynamic Report Generator > New Document   Civil開啟Word程式 
Tree menu > Report > Charts   將Stress History拖曳至Word中 
 
 
 

 
 
 
 

  

圖 40   儲存動態報表圖形 

圖 41    使用Dynamic Report Generator開啟Word 
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圖 42   將Dynamic Report Chart拖曳入Word中 

拖曳至Word放掉 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

使用Stage/Step History Graph功能查看第二支承(單元11的 I 端)在各施工階段的

內力變化圖形。 
 

Model View  
Results / Time History /                  Stage/Step History Graph  

Define Function > Beam Force/Stress  
Beam Force/Stress 

Name (Moment) ; Element No. (12) ; Force 
Point > I-Node; Components > Moment-y ↵ 

Mode > Multi LCase; Step Option > Last Step ; X-Axis > Stage/Step 
Check Load Cases to Plot 

Dead Load (開) ; Tendon Primary (開) 
Tendon Secondary (開) ; Creep Primary (開) 
Shrinkage Primary (開) ; Creep Secondary (開) 
Shrinkage Secondary (開) ; Summation (開) 

Defined Functions > Moment 
Graph Title > Moment  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

  

圖 43   各施工階段構件內力圖形 
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使用表格查看應力 
 

使用表格查看施工階段分析時，可以利用Records Activation對話框按單元、

載重、施工階段、單元上應力輸出位置等分類查看。使用表格查看柱墩頂部各施

工階段應力的變化。 
 

Results /          Results Table / Beam / Stress 
 
 

Node or Element > Element (12) 
Loadcase/Combinations > Summation (CS) (開) 
Stage/Step > CS01:001(first) ~ CS11:002(last) (開) 
Part Number > Part i (開) ↵ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

  按住Shif t鍵
選擇  CS01和  
CS11，則CS01
和CS16之間的
所有施工階段將
同時被選擇。 

圖 44   各施工階段應力表格 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

Result Tables的所有表格都可以建立Dynamic Report Table，可直接使用於

動態報表產生器中，與分析結果同步更新，減少報告書替換報表的工作。 
 

在表格中按滑鼠右鍵，選取Dynamic Report Table 
Name > Element12 Stress 
Components > Elem(開) ; Load(開) ; Stage(開) ; Step(開) ; Part(開) ;  

Axial(開) ; Shear-y(開) ; Shear-z(開) ; Bend(+y)(開) ; Bend(-y)(開) ; 
Bend(+z)(開) ; Bend(-z)(開) ; Cb(min/max)(開) ; Cb1(-y+z)(開) ; 
Cb2(+y+z)(開) ; Cb3(+y-z)(開) ; Cb4(-y-z)(開) 

Tree menu > Report > Tables > User Defined Tables 
將 Element12 Stress 拖曳至Word中 

 
                                              

圖 45   選擇想要保留的資料項目 

圖 46   將報表拖曳進動態報告書中 
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查看預應力的損失 
 

查看各施工階段鋼腱在考慮預應力損失後的張力變化。因為Tendon Time-
Dependent Loss Graph鋼腱隨時間預應力損失圖形對話框中只能查看在目前施工

階段中存在的鋼腱，所以為了查看指定的鋼腱首先要轉換到含有該鋼腱的施工階

段，然後選擇Tendon Time-Dependent Loss Graph指令。鋼腱在各施工階段張力

的變化可以點擊           圖示用動畫查看。 
 

Results /                   Tendon Time-dependent Loss Graph 
Tendon > Bot1 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 圖 47   預應力圖形 
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建模助手-支撐先進工法(MSS)施工階段分析  

 
 

查看鋼腱座標 
 

在midas Civil中可以用表格查看鋼腱單元四等分點的座標。 
 

Results / Result Tables / Tendon / Tendon Coordinates  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
圖 48   鋼腱座標表格 
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查看鋼腱伸長量 
 

使用表格查看鋼腱的伸長量。 
 

Results / Result Tables / Tendon / Tendon Elongation  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
圖 49   鋼腱伸長量表格 

 50 



 
建模助手-支撐先進工法(MSS)施工階段分析  

 
 

查看載重組合作用下的內力 
 

當預應力箱型橋梁竣工之後，應該使用活載重、溫度載重、支承沉陷以及靜

載重組合下的設計載重，對竣工後的橋梁做承載能力極限狀態驗算。非施工階段

載重的結構分析，將在最終施工階段(Final Stage)進行，並可與施工階段載重的

分析結果組合。本例因沒有輸入非施工階段載重，所以只定義施工階段載重的載

重組合並查看其內力。首先定義載重組合。 
 

Stage > PostCS 最終階段
 

Results / Combinations  
Name > Dead ; Active >  Active ; Type > Add 
Load Case > Dead Load (CS ) ; Factor (1.3) 
Load Case > Tendon Secondary (CS) ; Factor (1.0) 
Load Case > Creep Secondary (CS) ; Factor (1.3) 
Load Case > Shrinkage Secondary (CS) ; Factor (1.3) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

   定義和刪除
載重組合只能在
基本階段和最終
階段進行，所以
轉 換 到 最 終 階
段。 

圖 50   定義載重組合 
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    查看因數化載重組合的彎矩。 
 

Model View 
Results / Forces /   

  Front View 
Load Cases/Combinations > CB: Dead 
Components > My 
Display Options > 5 Points ; Line Fill (on) ; Scale (1.0) 
Type of Display > Contour (on) ; Legend (on) ↵ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

圖 51   彎矩圖 
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