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概要 
 

此為單跨 36m 長的預鑄合成斷面預力梁橋分析例題。與車行方向垂直的剖面

如下圖所示，為六根間隔 2.75m 的預鑄預力梁組成，預力梁與 20cm 厚現場澆灌

的混凝土橋面版形成合成斷面，橋面版上施加靜載重、活載重與衝擊載重。本例將

1.5cm 厚的磨耗層視為 20cm 橋面版的一部分，另有 5cm 厚的磨耗層載重將額外

考量。 
 
橋梁尺寸 
 

 
圖 1   橋梁剖面圖 

 
 

 
圖 2   預鑄梁尺寸圖 
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材料 
 
混凝土 – 橋面版(Deck)與橫樑(Cross Beams) 
 CNS(RC)    C280 
 Modulus of elasticity           ：2.6956 x 105 kgf/cm2 
 Poisson’s ratio   ：0.2 
 Density    ：2.4 tonf/m3 
 Concrete strength (28-day) ：280 kgf/cm2 
 Deck total thickness  ：20 cm 
 Deck structural thickness ：18.5 cm 
 Cross beam depth  ：18.5 cm (與橋面版厚度同) 
 Interior cross beam width ：3 m (鄰接橫樑中心到中心的距離) 

End cross beam width ：1.5 m 
混凝土 – 預鑄樑(Precast Beams) 
 CNS(RC)    C420 

Modulus of elasticity  ：3.4366 x 105 kgf/cm2 
 Poisson’s ratio   ：0.2 
 Density    ：2.4 tonf/m3 
 Concrete strength (28-day) ：420 kgf/cm2 
鋼材 – 預力鋼腱(Prestress Tendons) 
           12.7mmΦ 7 線絞索，高拉力低鬆弛鋼絞索 
 Modulus of elasticity ：1.95 x 106 kgf/cm2 
 Ultimate strength   ：190.0 kgf/mm2      極限抗拉強度 
 Yield strength   ：160.0 kgf/mm2      降伏強度 
 
載重 
 
靜載重 
 橋面版   
  Exterior PC Beam    ：(0.2m) (2.275m) (2.4 tonf/m3) = 1.092 tonf/m 
  Interior PC Beam      ：(0.2m) (2.75m) (2.4 tonf/m3) = 1.32 tonf/m 
  Haunch above beam：(0.015m) (1m) (2.4 tonf/m3) = 0.036 tonf/m 
 護欄   
  (2 barriers)(0.45 tonf/m) / (6 beams) = 0.15  tonf/m 
 新增磨耗層 
  (0.05m )(2.4 tonf/m3) (14.6m) / (6 beams) = 0.292 tonf/m , use 0.3 
預力 
 初始應力 = 146.0 kgf/mm2 (75% of ultimate strength) 

因彈性縮短的瞬時損失= 8.9 % (13 kg/mm2) 
假設應力 = 133.0 kgf/mm2 

 
車輛載重 (Taiwan)    HS 20-44 
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開啟檔案與偏好設定 
 

 >  New Project 
 >  Save (PSC Single Span) 

 
Tools > Unit System 

Length>cm ;   Force (Mass)>kgf  
Temperature > Celsius   

 

  
圖 3   開新檔案與單位設定 
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材料與斷面性質 
 
在此章節將定義模型中須使用到的材料與斷面性質。 
 
材料性質 
 
定義以下材料：Deck ; Precast Beams ; Tendons ; Cross Beams. 
 

Properties >       Material Properties  
Properties 對話框 > Material 表單 >   
Name>Deck 
Type of Design>Concrete 
Standard>None 
Modulus of Elasticity>269560 
Poisson’s Ratio>0.2 
Thermal Coefficient>1.1 e-005    1/[C] 
Weight Density>0  
  

 
Note: 
本例將橋面版視為梁載重施加，故此處橋面版單位重輸入為零，不要在施工

階段生成合成斷面後就自動計算橋面版自重。 
 

 
圖 4   設定材料對話框 
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Name> Precast Beams 
Type of Design>Concrete 
Standard>None 
Modulus of Elasticity>343660 
Poisson’s Ratio> 0.2 
Thermal Coefficient>1.1 e-005    1/[C] 
Weight Density> 0.0024 kgf/cm3 (i.e., 2.4 tonf/m3)  
  

 
Name> Tendon 
Type of Design>User Defined 
Standard>None 
Modulus of Elasticity>1.95e+006 
Poisson’s Ratio> 0.3 
Weight Density>  0.0024 kgf/cm3 (i.e., 2.4 tonf/m3)   
  
 
Note: 
在此範例中係將鋼腱的單位重與混凝土的單位重設定為相同，目的是讓使用

者易於與其他不考慮鋼腱單位重的模型作比較。 
 

Name> Cross Beams 
Type of Design>Concrete 
Standard>None 
Modulus of Elasticity>269560  
Poisson’s Ratio>0.2 
Thermal Coefficient>1.1 e-005    1/[C] 
Weight Density>0  
  
 
Note: 
為施加車輛載重而虛設 cross beams，故 cross beams 單位重設為 0。 
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時間依存材料性質 
 

Properties > Time Dependent Material > Creep / Shrinkage   
 

Time Dependent Material (Creep / Shrinkage) 對話框 >   
Name>CEB-FIP 
Code>CEB-FIP(1990) 
Compressive strength of concrete at the age of 28 days>420 
Relative Humidity of ambient environment (40–99)>70 % 
Notational size of member>25 cm (此為臨時設定值，此值將於後續步驟讓程
式自動計算與替換) 
Type of cement>Normal or rapid hardening cement (N, R)  
Age of concrete at the beginning of shrinkage>3 day 

  (圖 6) 

  
  
  
 

 
圖 5   設定乾縮潛變對話框 
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圖 6   乾縮係數圖 

 
Properties > Time Dependent Material > Comp. Strength    
 

Time Dependent Material (Comp. Strength) 對話框 >   
Name>C420 
Type>Code 
Development of Strength>Code>CEB-FIP(1990) 
Concrete Compressive Strength at 28 Days>420 
Cement Type(s)> N, R: 0.25 

   
  
  
 

 
圖 7   設定抗壓強度對話框 
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Properties > Time Dependent Material > Material Link   

 
Time Dependent Material Type>Creep/Shrinkage>CEB-FIP 
Time Dependent Material Type>Comp. Strength>C420 
Select Material to Assign>Materials>2:Precast Beams 
  
  
  

 

 
圖 8   時間依存材料連結對話框 
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斷面性質 
 
        定義以下斷面：Interior Precast Beams、Exterior Precast Beams、 

End Cross Beams、Interior Cross Beams 
 
內側與外側的預鑄梁彼此間的有效橋面版寬度不同。 
內側與端部橫梁的寬度不同。 
 

Properties >  Section Properties  
Properties 對話框 > Section 表單 >   
選擇 Composite 表單 
Section ID > 1 
Name>Interior Precast Beams 
Section Type>Composite-I 
Slab>Bc>275 cm 
Slab>tc>18.5 cm 
Slab>Hh>1.5 cm 
 
        比對 PSC Viewer 的斷面示意圖，輸入 Interior PC Beams 對應的點位

尺寸(J1, JL1…JL4, JR1…JR4) 。 
 
Girder>J1, JL1 (on) 
Girder>Symmetry (on) 
 
下拉 Girder 視窗並輸入 
表 1 的斷面幾何資料: 
 

 
H1 180
HL1 10
HL2 10
HL2-1 5
HL3 132
HL4 12
HL5 16
BL1 7.5
BL2 50
BL2-1 37.5
BL4 32.5

 
表 1   Interior Precast Beams 斷面幾何資料 
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圖 9   斷面資料對話框 

 
Note: 
Egd/Esb 代表梁(girder)與橋面板(slab)的彈性模數比，Egd/Esb = 343660/ 
269560 = 1.2749.  
 
Dgd/Dsb 代表梁(girder)與橋面板(slab)的單位密度比，在此處設定為 0 代表

想將橋面版重視為梁荷重，不要自動計算橋面版自重。 
 
 
 
Properties 對話框 > Section 表單 > ID 1 (Interior Precast Beams) 

   
 ID 2 (Interior Precast Beams) 
  
Name>Exterior Precast Beams 
Slab > Bc > 227.5  cm (此為兩斷面唯一的不同). 
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Properties 對話框 > Section 表單 >  
 DB/User 表單 
Name>End Cross Beams 
選  User 

Select Solid Rectangle ( )  
H>18.5 cm 
B>150 cm 
  
 
Properties 對話框 > Section 表單 >  
 DB/User 表單 
Name>Interior Cross Beams 
選  User 

Select Solid Rectangle ( )  
H>18.5 cm 
B>300 cm 
  
  

 
Note: 
Cross Beams 的深度取為橋面板厚度，寬度則取為 Cross Beams 間的中心距。 
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結構模型 
 

Tools > Unit System 
Length>m ;   Force (Mass)>tonf  

 

 Top View 
 
Node/Element > Nodes >   Create Nodes  

Coordinates (x,y,z)>0,0,0 
Copy>Number of Times>5 
Copy>Distances (dx,dy,dz)>0,2.75,0 m 
  
  

 

 
圖 10   建立節點對話框 
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預鑄梁 
 

 Auto Fitting 
  Node Number 

 

Node/Element > Elements >  Extrude   
Select Window >Nodes 1 , 6 

Extrude Type>Node Line Element 
Element Attribute>Element Type>Beam 
Material>2: Precast Beams 
Section>2: Exterior Precast Beams 
Generation Type>Translate 
Translation>dx,dy,dz>3, 0, 0  m 
Number of Times>12 
  

 
圖 11   擠出元素對話框 
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Select Window >Nodes 2to5 

Extrude Type>Node Line Element 
Element Attribute>Element Type>Beam 
Material>2: Precast Beams 
Section>1: Interior Precast Beams 
Generation Type>Translate 
Translation>dx,dy,dz>3, 0, 0  m 
Number of Times>12 
  

 
橫梁 
 

Select Window >Nodes 1 , 29  

Extrude Type>Node Line Element 
Element Attribute>Element Type>Beam 
Material>4: Cross Beams 
Section>3: End Cross Beams 
Generation Type>Translate 
Translation>dx,dy,dz>0, 2.75, 0  m 
Number of Times>5 
  
 
Select Window >Nodes 7to27by2  

Extrude Type>Node Line Element 
Element Attribute>Element Type>Beam 
Material>4: Cross Beams 
Section>4: Interior Cross Beams 
Generation Type>Translate 
Translation>dx,dy,dz>0, 2.75, 0  m 
Number of Times>5 
  
  

 
        打開  Element Number 桿件編號以檢視模型幾何關係、節點編號與桿

件編號，重新編號後關閉之。  
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Y 向桿件重新編碼 
 
Node/Element > Elements > Renumber Element ID  

Select Window  選取所有 Y 向 Elements 
New Start Number > Element > 73   

    

 
圖 12   桿件重新編號對話框 

 

 
圖 13   Y 向桿件新編號 
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修改時間依存材料特性值 
 
此功能用於將修正已建立桿件的乾縮潛變形狀參數。 

 
Properties > Time Dependent Material >  Change Property   
 

 Select All 
Element Dependent Material>Notational Size of Member  
Select Auto Calculate 
  
  

 

 
圖 14   修改構件之時間依存材料特性值 
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邊界條件 
 

Boundaries >  Supports   
Select Window >Node 1  

Options>Add 
Support Type (Local Direction)>D-ALL 
  
 

 
圖 15   支承設定對話框 

 
Select Window >Node 29  

Support Type (Local Direction)> Dy, Dz 
  
 
Select Window >Nodes 2to6  

Support Type (Local Direction)> Dx, Dz 
  
 
Select Window >Nodes 30, 75to78  

Support Type (Local Direction)> Dz 
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圖 16   模型邊界條件 
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載重資料 
 
        接下來將定義以下載重資料：載重群組、靜載重、預力鋼腱、車輛載重。 
 

載重群組 
 
        執行施工階段分析前，必須先定義結構群組、邊界群組、載重群組。在此定

義的載重群組名稱是為了方便將各載重群組化。 
 

Structure > Group > B/L/T > Define Load Group 
Select New… 
Name>PC & C/B 
  
Name> Deck 
  
Name> Barrier 
  
Name> Wearing surface 
  
Name> Prestress 
  
  
 

靜載重 
 

Load > Static Loads >  Static Load Cases   
Name>Deck 
Type>Dead Load of Component and Attachments (DC) 
  
Name>Wearing surface 
Type>Dead Load of Wearing Surfaces and Utilities (DW) 
  
Name>Barrier 
Type> Dead Load of Wearing Surfaces and Utilities (DW) 
  
Name>PC & C/B 
Type> Dead Load of Component and Attachments (DC) 
  
Name>Prestress 
Type>Prestress (PS) 
  

 

圖 17   設定載重群組名稱 
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圖 18   設定靜載重名稱對話框 

 
 

 Iso View 

 Select Identity-Elements 
Select Identity 對話框 > Select Type > Section 
 “1: Interior Precast Beams”  
  
  
 

Load > Beam Loads >  Element Beam Loads   
Load Case Name>Deck 
Load Group Name>Deck 
Direction>Global Z 
Projection>No 
Value>Relative 
w>-1.356  tonf/m  (1.32 deck + 0.036 haunch)  
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圖 19   設定梁荷重對話框 

 

 
圖 20   於 Model View 顯示梁荷重 
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 Select Identity-Elements 
Select Identity 對話框>Select Type>Section 
 “2: Exterior Precast Beams”  
  
  
 
Load Case Name>Deck 
Load Group Name>Deck 
w>-1.128  tonf/m (1.092 deck + 0.036 haunch) 
  
 

 Select Identity-Elements 
Select Identity 對話框>Select Type>Section 
 “1: Interior Precast Beams”  
  
 “2: Exterior Precast Beams”  
  
  

 
Load Case Name>Wearing surface 
Load Group Name>Wearing surface 
w>-0.3  tonf/m 
  
 
  Select Previous 
Load Case Name> Barrier 
Load Group Name> Barrier 
w>-0.15  tonf/m 
  
  
 

Load > Static Loads>   Self Weight    
Load Case Name> PC & C/B 
Load Group Name> PC & C/B 
Self Weight Factor>Z>-1 
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圖 21   設定自動計算材料自重對話框 
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預力鋼腱 
 

 
圖 22   鋼腱標準配置 

 
 
 

 
圖 23   鋼腱縱向標準配置 

 
 
 

 
圖 24   鋼腱起始點配置 

 
 



單跨預鑄合成斷面預力橋梁 
 
 

 25

Tree Menu > Group 表單 >    Tendon Group   
右鍵選單選  New… 

Name>Tendon 
Suffix>1to12 

   
 

 
Tools > Unit System 
Length>mm;   Force (Mass)>kgf  
 
Load > Temp./Prestress > Prestress Loads>  Tendon Property   

Tendon Property 對話框>  
Tendon Name>TH 
Tendon Type>Internal (Pre-Tension) 
Material>3: Tendon 
按  輔助計算 Total Tendon Area 

Tendon Area 對話框> Strand Diameter>12.7mm (0.5”) 
Number of Strands>14 
  

Select Relaxation Coefficient 
Relaxation Coefficient>Magura>45 
Ultimate Strength>190 kgf/mm2 
Yield Strength>160  kgf/mm2 
  

 

  
圖 25   設定鋼腱性質對話框 
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Tendon Property 對話框>   
Tendon Name>TS 
Tendon Type>Internal (Pre-Tension) 
Material>3: Tendon 
按  輔助計算 Total Tendon Area 

Tendon Area 對話框> Strand Diameter>12.7mm (0.5”) 
Number of Strands>34 

   
Select Relaxation Coefficient 
Relaxation Coefficient>Magura>45 
Ultimate Strength>190  kg/mm2 
Yield Strength>160  kg/mm2    
  
 
關閉顯示  Node Number 

開啟顯示   Element Number 
  Top View 

 Select Identity-Elements 
Select Identity 對話框>Select Type>Section 
選 “1: Interior Precast Beams”  
 選 “2: Exterior Precast Beams”  

  
  
  Activate 
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Loads > Temp./Prestress > Prestress Loads>  Tendon Profile   
Tendon Profile 對話框>  
Tendon Name>TH1 
Group>Tendon1 
Tendon Property>TH 
 滑鼠移到 Assigned Elements 欄位 
Select Window  > Elements 1to23by2 
Input Type>3-D 
Curve Type>Spline 
Profile>Reference Axis>Straight 
在 Profile 輸入以下鋼腱局部座標點資料： 
 

 
圖 26   鋼腱 TH 的局部座標資料 

 
 

Profile Insertion Point>-150, 0, -1312 mm 
x-Axis Direction>X 
  
 
Note: 
插入點為鋼腱在整體座標系(GCS)的參考點，即便一根預鑄梁並非僅為一個

單元所組成，但只需要設置一個鋼腱座標(Profile)即可模擬鋼腱位置。 
 
依圖 24 所示，外側梁與內側梁的鋼腱插入點都設於梁底部，但插入點的高程

(Z-軸)並不相同，這是因為其各自之混凝土版的有效寬度不同，導致中性軸至

梁單元底部的距離不同。 
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圖 27   設定鋼腱 TH 位置對話框 

 
 
Tendon Profile 對話框>選 TH1  

  
Mode > Copy  
Equal Distance > dx, dy, dz : 0 ,2750, 0 mm   
選 TH1-Copy 

  
Tendon Name>修改為 TH2 
Group> 修改為 Tendon2 
Assigned Elements> 25to69by4  (複製後程式會自動抓) 
Profile Insertion Point> 修改為 -150, 2750, -1358 mm 
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Tendon Profile 對話框> 選 TH2  

  
Mode > Copy  
Equal Distance > dx, dy, dz : 0 ,2750, 0 mm   
選 TH2-Copy 

  
Tendon Name> 修改為 TH3 
Group> 修改為 Tendon3 
Assigned Elements > 26to70by4  
  
 
以同樣的方法，建立鋼腱 TH4 與 TH5，個別將其設定為鋼腱群組 Tendon4
與 Tendon5 
 
Tendon Profile 對話框>選 TH5 

  
Mode > Copy  
Equal Distance > dx, dy, dz : 0 ,2750, 0 mm   
選 TH5-Copy 

  
Tendon Name> 修改為 TH6 
Group> 修改為 Tendon6 
Assigned Elements > 2to24by2  
Profile Insertion Point>修改為 -150, 13750, -1312 mm 

  
 

Tendon Profile 對話框>  
Tendon Name>TS1 
Group>Tendon7 
Tendon Property>TS 
滑鼠移到 Assigned Elements 欄位 
Select Window  > Elements 1to23by2 
Input Type>3-D 
Curve Type>Spline 
Profile>Reference Axis>Straight 
在 Profile 輸入以下鋼腱局部座標點資料： 
 

 
圖 28   鋼腱 TS 的局部座標資料 
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圖 29   設定鋼腱 TH 位置對話框 

 
Profile Insertion Point>-150, 0, -1312 mm 
x-Axis Direction>X 
  
 
Tendon Profile 對話框>選 TS1  

  
Mode > Copy  
Equal Distance > dx, dy, dz : 0 ,2750, 0 mm   
選 TS1-Copy 

  
Tendon Name>修改為 TS2 
Group> 修改為 Tendon8 
Assigned Elements> 25to69by4  
Profile Insertion Point>修改為 -150, 2750, -1358 mm 
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Tendon Profile 對話框>選 TS2  

  
Mode > Copy  
Equal Distance > dx, dy, dz : 0 ,2750, 0 mm   
選 TS2-Copy 

  
Tendon Name> 修改為 TS3 
Group> 修改為 Tendon9 
Assigned Elements> 26to70by4  
  
 
以同樣的方法，建立鋼腱 TS4 與 TS5，個別將其設定為鋼腱群組 Tendon10
與 Tendon11 
 
Tendon Profile 對話框>選 TS5  

  
Mode > Copy  
Equal Distance > dx, dy, dz : 0 ,2750, 0 mm   
選 TS5-Copy 

  
Tendon Name> 修改為 TS6 
Group> 修改為 Tendon12 
Assigned Elements> 2to24by2  
Profile Insertion Point>修改為 -150, 13750, -1312 

  
  

 
在 Model View 中查看鋼腱位置是否正確 
  Iso View 
到工作數 Tree Menu:  Works 選單 
Prestressing Tendon> Tendon Profile 
Right- mouse and select Display 
  Initial View 
 
設定鋼腱所施拉的預力量 
Load > Temp./Prestress > restress Loads>  Tendon Prestress Loads  
Load Case Name>Prestress 
Load Group Name>Prestress 
Select Tendon for Loading>Tendon>選所有鋼腱 (TH1~TH6, TS1~TS6) 

  Selected 
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Stress Value>Stress 
1st Jacking>Begin 
Begin>133  kgf/mm2 
End>0 
  
  

 
圖 30   設定鋼腱預力對話框 

 
車輛載重 
 

  Initial View； Top View 

  Activate All；  Element Number 
 

Tree Menu > Group 表單 >   Structure Group 
右鍵選單點 New… 

Name>Cross Beam 
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圖 31   設定結構群組對話框 

 
 

Select Intersect  > Elements 73to137  選取所有 Cross Beam 
從 Tree Menu 拖拉 “Cross Beam” 至 Model View 中完成群組指派。 
 

 
圖 32   設定結構群組“Cross Beam” 
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Note: 
為增加車輛載重分析的正確性，橫梁的數量也需要隨之增加，可於橫向虛設

許多根等間距且單位重為 0 的橫梁“Cross Beams”，這些橫梁的深度與寬度相

當於橋面版厚與橫梁間的中心距。 
 

 
Tools > Unit System 

Length>m ;   Force (Mass)>tonf  
 
開啟顯示  Node Number 
關閉顯示  Element Number 
 

Load > Moving Load >  Moving Load Code  
Select Moving Load Code 對話框>Moving Load Code>Taiwan 

 
 

 
圖 33   車道線與車道梁偏心距示意圖 

 
 

Load > Moving Load > Traffic Line Lanes  
Traffic Line Lanes 對話框>  
Lane Name>Lane 1 
Eccentricity>-1.375 m 
Vehicular Load Distribution>Cross Beam 
Cross Beam Group>Cross Beam  
Moving Direction>Both 
Selection by>2 points 
點擊第一個輸入座標點的欄位 
Model View > 模型視窗中點擊 Nodes 1 與 29 
Lane 資料自動寫入下方表格中 
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圖 34   定義車道線 

 
 

Traffic Line Lanes 對話框>  
Lane Name>Lane 2 
Eccentricity>-5.025  m 
Vehicular Load Distribution>Cross Beam 
Cross Beam Group>Cross Beam  
Moving Direction>Both 
Selection by>2 points 
點擊第一個輸入座標點的欄位 
Model View > 模型視窗中點擊 Nodes 1 與 29 
 Lane 資料自動寫入下方表格中 
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Traffic Line Lanes 對話框>  
Lane Name>Lane 3 
Eccentricity>-8.675  m 
Vehicular Load Distribution>Cross Beam 
Cross Beam Group>Cross Beam  
Moving Direction>Both 
Selection by>2 points 
點擊第一個輸入座標點的欄位 
Model View > 模型視窗中點擊 Nodes 1 與 29 
Lane 資料自動寫入下方表格中 

  
 
Traffic Line Lanes 對話框>  
Lane Name>Lane 4 
Eccentricity>-12.325  m 
Vehicular Load Distribution>Cross Beam 
Cross Beam Group>Cross Beam 
Moving Direction>Both 
Selection by>2 points 
點擊第一個輸入座標點的欄位 
Model View > 模型視窗中點擊 Nodes 1 與 29 
Lane 資料自動寫入下方表格中 
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Load > Moving Load >  Vehicles   
Vehicles 對話框>  
Standard Name>Taiwan 
Vehicular Load Name>HS20-44 (MS18) 
Vehicular Load Type> HS20-44 (MS18) 
  

 

 
圖 35   設定標準車載重 

 
 

Vehicles 對話框>  
Standard Name> Taiwan 
Vehicular Load Name> HS-20-44 (MS18) 
Vehicular Load Type> HS-20-44 (MS18) 
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Load > Moving Load >  Moving Load Cases 
Moving Load Cases 對話框>  
Load Case Name>MLC 

 
 

 
圖 36   輸入多車道折減係數 

 
 

Sub-Load Cases>Loading Effect>Independent 
  

Sub-Load Case 對話框>Vehicle Class>VL: HS-20-44 (MS18) 
Scale Factor>1 
Min. Number of Loaded Lanes>1 
Max. Number of Loaded Lanes>4 
Assignment Lanes>List of Lanes> Lane 1, Lane 2, Lane 3, Lane 4 

   選所有車道  

  
 

Define Moving Load Case 對話框>  
Sub-Load Case 對話框>Vehicle Class>VL: HS-20-44 (MS18) 
Scale Factor>1 
Min. Number of Loaded Lanes>1 
Max. Number of Loaded Lanes>4 
Assignment Lanes>List of Lanes> Lane 1, Lane 2, Lane 3, Lane 4 

 選所有車道  
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圖 37   定義車輛載重狀況 
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施工階段資料 
 
此範例以 3 個施工階段模擬橋梁的構築順序，下表為施工階段的細節： 
 

表 2   施工階段 

階段 天 說明 

Stage 1 (30 天) 1 放置預鑄梁與橫梁並施拉預力 

 21 澆鑄橋面版 

Stage 2 (30 天) 1 版+梁的合成斷面效應 

 1 安裝護欄 

 6 鋪設磨耗層 

Stage 3 (10000 天) - - 
 
Note:  
在 Stage 1 的第一天時，設置預鑄構件的初始材齡 (主梁 precast beams & 橫梁 
cross beams) 為 7 天 。 
 
 
群組 

 
Tree Menu > Group 表單 >   Structure Group 
右鍵選單點 New… 

Name>All 
  
  
 Select All 
從 Tree Menu 拖拉 “All” 群組至 Model View 中進行指派。 

 
Tree Menu > Group 表單 >  Boundary Group 
右鍵選單點  New… 

Name> Supports 
   
   

  Select All 
從 Tree Menu 拖拉 “Supports” 至 Model View 中 
勾選 Boundary Type 對話框>Support 

  
 圖 38   設定邊界群組類型
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設定施工階段 
 

Load>Construction Stage >  Define Construction Stage  
 

Construction Stage 對話框>  
Stage>Name>Stage 
Stage>Suffix>1to3 
Save Result>Stage, Additional Steps (on) 
  

 

   
圖 39   設定施工階段 

 

Construction Stage 對話框> 選 Stage 1 按   
Stage>Stage 1 
Name>Stage 1 
Duration>30  day(s) 
Additional Steps>Day>21 
 按 Additional Steps  加入 

 
  Element 表單 

Group List>All 
Activation>Age>7  day(s) 
按 Activation 功能區內  加入 

 
 Boundary 表單 
Group List>Supports 
Support/Spring Position>Deformed  
按 Activation 功能區內  加入 
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 Load 表單 

Group List>PC & C/B 
Active Day > First day (s) 
按 Activation 功能區內  加入 
Group List>Prestress 
Active Day > First day (s) 
按 Activation 功能區內  加入 
Group List>Deck 
Active Day>21  day(s) 
按 Activation 功能區內  加入 

    
 
結構群組、邊界群組、載重群組建立後，會一直於後續施工階段保持作用的

狀態，直到被撤除 (Deactivation)為止。 
 

Construction Stage 對話框> 選 Stage 2 按   
Stage>Stage 2 
Name>Stage 2 
Duration>30  day(s) 
Additional Steps>Day>6 
按 Additional Steps  加入 

 
 Load 表單 

Group List>Barrier 
Active Day > First day (s) 
按 Activation 功能區內  加入 
Group List> Wearing Surface 
Active Day>6  day(s) 
按 Activation 功能區內  加入 

    
 

Construction Stage 對話框>選 Stage 3 按   
Stage>Stage 3 
Name>Stage 3 
Duration>10000 day(s) 
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圖 40   定義施工階段 1 

 

 
圖 41   定義施工階段 2 
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Load > Construction Stage >  Composite Section for CS    
 

Composite Section for Construction Stage 對話框>  
Active Stage>Stage 1 
Section>1: Interior Precast Beams 
Composite Type>Normal 
 
Construction Sequence>Part>1: 
Material Type>Material 
Material>2:Precast 
Composite Stage>Active Stage 
Age>7 
 
Construction Sequence>Part>2: 
Material Type>Material 
Material>1:Deck 
Composite Stage>Stage 2 
Age>10 
  

 
 

 
圖 42   設定內側預鑄梁與橋面版於施工階段的合成階段 
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Composite Section for Construction Stage 對話框>  
Active Stage>Stage 1 
Section>2: Exterior Precast Beams 
Composite Type>Normal 
 
Construction Sequence>Part>1: 
Material Type>Material 
Material>2:Precast Beams 
Composite Stage>Active Stage 
Age>7 
 
Construction Sequence>Part>2: 
Material Type>Material 
Material>1:Deck 
Composite Stage>Stage 2 
Age>10 
  
  

 
 

 
圖 43   設定外側預鑄梁與橋面版於施工階段的合成階段 
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設定施工階段分析控制項： 
 
Analysis > Construction Stage Analysis Control 

 
Final Stage>Last Stage 
 
Analysis Option>Include Time Dependent Effect (on) 

 > 
Time Dependent Effect>Creep & Shrinkage (on) 
Type>Creep & Shrinkage 
Auto Time Step Generation for Large Time Gap (on) 
Tendon Tension Loss Effect (Creep & Shrinkage) (on) 
Variation of Comp. Strength (on) 
Tendon Tension Loss (Elastic Shortening) (on) 

 
Load Cases to be Distinguished from Dead Load for CS Output: 

Load Case>Wearing Surface 
  
Load Case>Barrier 
  
  

  
Beam Section Property Changes>Change with Tendon  
 
Frame Output>Calculate Output of Each part of Composite Section (on) 
 
Save Output of Current Stage (Beam/Truss) (on) 

 

預
設
已
勾
選 

加
入 
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圖 44   施工階段分析控制資料 

 

執行分析 
 

Analysis >  Perform Analysis 
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查看結果 
 
載重組合 
 

切換到 Post Construction Stage  
 

Results >  Combinations  
 
Load Combinations 對話框>General 表單>  
 

Option>Add 
Add Envelope (on) 
Code Selection>Concrete 
Design Code>AASHTO-LRFD02 
Manipulation of Construction Stage Load Case>CS Only 

 
Load Modifier>1 
 
Load Factors for Permanent Loads (Yp): 

Component and Attachments>Load Factor>Both 
Wearing Surfaces and Utilities>Load Factor>Both 

 
Condition for Temperature, Creep, Shrinkage Factor>Deformation Check 

 
   
 
 
 
Note: 
勿選“ST+CS” (Static Load + Construction Stage)選項，避免輸出混淆的結果。

“Bridge Deck”與 “PC & C/B”已經定義為 “Dead Load of Components and 
Attachments (DC)”與“Construction Stage (CS) Loads”，同樣的，“Wearing 
Surface”與“Barrier” 已經定義為“Dead Load of Wearing Surface and Utilities 
(DW)”與“Erection Loads (EL)”(參考 Static Load Cases 與圖 44)，若選擇選

“ST+CS”，則這些靜載重會重覆出現於輸出結果。 
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圖 45   依規範進行載重組合設定 
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圖 46   依規範產生的載重組合 

 

 
圖 47   定義包絡載重組合 
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依表 3 改變 gLCB13、gLCB14、gLCB15 與 gLCB16(Service I, II and III, 
respectively)載重組合係數。 
 
使用 AASHTO-LRFD02 必須建立合乎該規範的載重組合 
 
表 3 中無描述的載重係數為 0，該格可留白 
 
  
 

表 3   施工階段結果的載重組合 
Load 

Comb. 
MLC 

Dead 
Load 

Erection 
Load 

Tendon
Primary

Tendon 
Secondary

Creep
Primary

Creep 
Secondary

Shrinkage 
Primary 

Shrinkage
Secondary

gLCB1 1.75 1.25 1.50  1.00  1.20  1.20 

gLCB2 1.75 1.25 0.65  1.00  1.20  1.20 

gLCB3 1.75 0.90 1.50  1.00  1.20  1.20 

gLCB4 1.75 0.90 0.65  1.00  1.20  1.20 

gLCB5 1.35 1.25 1.50  1.00  1.20  1.20 

gLCB6 1.35 1.25 0.65  1.00  1.20  1.20 

gLCB7 1.35 0.90 1.50  1.00  1.20  1.20 

gLCB8 1.35 0.90 0.65  1.00  1.20  1.20 

gLCB9  1.25 1.50  1.00  1.20  1.20 

gLCB10  1.25 0.65  1.00  1.20  1.20 

gLCB11  0.90 1.50  1.00  1.20  1.20 

gLCB12  0.90 0.65  1.00  1.20  1.20 

gLCB13 1.00 1.00 1.00 1.00  1.20  1.20  

gLCB14 1.30 1.00 1.00 1.00  1.20  1.20  

gLCB15 0.80 1.00 1.00 1.00  1.20  1.20  

gLCB16  1.00 1.00 1.00  1.20  1.20  

gLCB17 0.75         
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預力損失圖 
 
於此範例中，TH 字首的鋼腱為曲線鋼腱，TS 字首的鋼腱為直線鋼腱，可用

Animate 功能查看特定鋼腱於所有階段的鋼腱損失圖。 
 

Results>Tendon Loss Graph  
 

 
 
鋼腱“TH1”於 Stage 1 的圖會自動顯示 

Tendon>TH2 
Stage>Stage 1 
Step>Last Step 

 
 

 
圖 48   鋼腱 TH2 的預力損失圖 

 
Tendon> TS2 
Stage>Stage 1 
Step>Last Step 
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圖 49   鋼腱 TS2 的預力損失圖 
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預拉力損失表 
 

到 Tree Menu 選 Table 表單 

Result Tables > Tendon >  Tendon Loss  
 
Tendon Group > Tendon 1 
 Stage > Stage 1 
  

 

 
圖 50   鋼腱預應力損失 

 

 
圖 51   鋼腱預力損失 

 



單跨預鑄合成斷面預力橋梁 
 
 

 55

鋼腱伸長量 
 

Tools > Unit System 
Length>cm;   Force (Mass)>tonf  

 
到 Tree Menu 選 Table 表單 
Result Tables > Tendon >  Tendon Elongation  

 

 
圖 52   鋼腱伸長量 
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影響線 
 

 返回 Model View  
 Initial View 

  Iso View  
 
Tools > Unit System 
Length>m;   Force (Mass)> tonf  
 

Results > Moving Load >Influence Lines >  Beam Forces/Moments  
Line/Surface Lanes>LANE all 
Key Element>13 
Scale Factor>1 
Parts>j 
Components>My 
Type of Display>Legend (on) 
  

 
梁單元 13 端點(My)彎矩影響線圖顯示如圖 53，此位置恰對應其中一內側梁

的跨距中央處。 
 

 
圖 53   影響線圖 
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車輛載重追蹤器 
 

Results> Moving Load > Moving Tracer> Beam Forces/Moments 
 
Moving Load Cases>MVmax: MLC 
Key Element>13 
Scale Factor>1 
Parts>j 
Components>My 
Type of Display>Contour (on) ; Legend (on) ; Applied Loads (on) 
   
  

 
 

造成梁單元 13 端點(My)彎矩最大值的車輛活載重位置顯示如圖 54。 
 

 
圖 54   Moving Load Tracer 
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施工階段預力梁應力 
 

Model View > 施工階段工具列 >  
 
Result>Result Tables>Composite Section for C.S.>   Beam Stress   

Records Activation 對話框: 
Loadcase/Combination>Summation(CS) 
Stage/Step>Stage 1:0003(last) (on) ;  Stage 2:0003(last) (on) 
Part Number>Part j 
  

 

 
圖 55   設定輸出資料對話框 

 
設定輸出施工階段 1 與施工階段 2 時，桿件 1 至 72 的 J 端軸力、彎矩與組合應力

結果。 

 
圖 56   梁於施工階段的應力值 
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預力梁彎矩圖 
 

  Top View 
開啟顯示   Element Number 
Select Window  > Elements 25to69by4 
  Activate 

  Front View 
 
 Model View  
 
Results > Forces >  Beam Diagrams  
Load Cases/Combinations>CS: Summation 
Step > Last Step 
Components>My 
Display Options>5 Points (on) ; Solid Fill (on) 
Type of Display>Contour (on) ; Legend (on) 
  

 
顯示施工階段 1，所有施工階段載重作用下，內側主梁的彎矩圖。 
 

 
圖 57   主梁於施工階段 1 的彎矩圖 
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開啟視窗下方 Status Bar 狀態列上的  Active Fix 
 
施工階段工具列 >  Post Construction Stage ( ). 
 
Load Cases/Combinations> CBall: RC ENV_STR 
Components>My 
  
 
顯示完工階段，內側主梁的彎矩包絡圖。 
 

 
 

圖 58   主梁於完工階段的彎矩包絡圖 
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預力梁剪力圖 
 

Load Cases/Combinations> CBall: RC ENV_STR 
Components>Fz 
  

  
 
顯示完工階段，內側主梁的剪力包絡圖。 
 

 
圖 59   主梁於完工階段的剪力包絡圖 
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反力 
 

Results>Result Tables >  Reaction  
Records Activation 對話框> 

Loadcase Combination>gLCB1(CB:max) 
     
 

 
圖 60   設定輸出資料對話框 

 
 

 
圖 61   完工階段，載重組合 LCB1 作用下，各支承點的最大反力 

 
 

 


